1.    03 Sep 2015 #1
    Join Date : Sep 2015
    Posts : 13
    W10

    Internet Explorer "New tab" shortcut (CTRL+S) not working


    It was working before on W8.1 and now it seems like it's the only shortcut that doesn't work.
    I have noticed this shortcut (CTRL+S) is also bound to "Save as...", I'm not sure if this was the case in W8.1 but it worked fine then.
    Any help would be appreciated.
      My ComputerSystem Spec
  2.    03 Sep 2015 #2
    Join Date : Feb 2014
    Posts : 487

    Quote Originally Posted by Paulo27 View Post
    It was working before on W8.1 and now it seems like it's the only shortcut that doesn't work. I have noticed this shortcut (CTRL+S) is also bound to "Save as...", I'm not sure if this was the case in W8.1 but it worked fine then.
    I'm not sure about Windows 10, but in Windows 8.1 you use CTRL + T to open a new tab in Internet Explorer. And middle (scroll wheel) mouse button to open a link in a new tab (or CTRL + left mouse button).

    Click image for larger version. 

Name:	IE-New-Tab.jpg 
Views:	12 
Size:	43.4 KB 
ID:	35497
      My ComputerSystem Spec
  3.    03 Sep 2015 #3
    Join Date : Sep 2015
    Posts : 13
    W10
    Thread Starter

    That's weird, I know Chrome also uses CTRL+S (IE on W10 doesn't use CTRL+T for me) but in W8/W8.1 CTRL+S opened a new tab.
      My ComputerSystem Spec
  4.    03 Sep 2015 #4
    Join Date : Sep 2015
    Posts : 13
    W10
    Thread Starter

    I said CTRL+T wasn't working but apparently it is (I remember this being the key to select everything in W8/W8.1, CTRL+A was similar but one select just the article or post while the other selected everything, I forget which was which).
    It's still weird because it says right here that CTRL+S is the proper shortcut: https://i.imgur.com/1gIC3mf.png "Novo Separador"
    So I guess it's kinda fixed but the "proper" shortcut still isn't working for me >_<
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved How to remove the "send a smile/frown" on internet explorer 11
that smiley icon is a bit of annoying.
Browsers and Email
Internet Explorer 11 "This page can't be displayed"
Hi all, I cant seem to gain access to the internet using IE11. Using Edge/Firefox/Chrome is fine, but using IE doesn't work. I have checked to make sure its not got any proxy setting configured (as its my home machine) Other than that I...
Browsers and Email
Solved Cannot open "Network & Internet" from Windows 10 "Settings"
I do have my WiFi internet working, I can access internet all right. But if I go to Windows 10 Settings and then try to open "Network & Internet", it takes forever and it does not load. While that happens, performance temporarily decreases, even...
Network and Sharing
"Intel\Bluetooth\devmonsrv.exe" constantly "Stopped working"
Good Morning HP Dv7-6bxx laptop installed Windows 'Home' a few days ago. I am plagued with an error in the Reliability History report... "Bluetooth Device Monitor, Stopped working" Path...C:\Program Files (x86)\Intel\Bluetooth\devmonsrv.exe The...
Drivers and Hardware
Solved Searching not working for "Windows Update", "Sound", etc.
I've installed Build 10041 and upgrade to 10049 three times now, each time I was able to do a search for Windows Update or Sound which would show me the correct results but this time, I'm not getting the right results. In the past I would do a Reset...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:39.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums