Windows 10: Windows 10 send to mail link broken

  1.    02 Sep 2015 #1

    Windows 10 send to mail link broken


    My sendto has been broken. I had just Bluetooth showing but the folder at C:\Users\***\AppData\Roaming\Microsoft\Windows\SendTo had all the right parts in it. I found removing the Bluetooth worked, but though I have recreated both the folder and the Mail recipient item a number of times the outlook link will not show. Outlook 2010 is the default e-mail and I have done an Office repair. As I use this a lot, under 8.1 I would be grateful for ideas what to do.
      My ComputerSystem Spec

  2.    02 Sep 2015 #2

    see here: Tip 1129: Fix Send to Mail Recipient in Windows Explorer - Outlook Tips
    (The file location is still the same in Win10 as it was in 8 / 8.1 = %appdata%\microsoft\windows\sendto ​)
      My ComputerSystem Spec

  3.    02 Sep 2015 #3

    Thanks, done that already and no change. I re did it after your post and still nothing. I have tried with and with out Mail in the txt document.
      My ComputerSystem Spec

  4.    02 Sep 2015 #4

    john7 said: View Post
    Thanks, done that already and no change. I re did it after your post and still nothing. I have tried with and with out Mail in the txt document.
    Have you checked to see if you are running outlook in compatibility mode? This caused a lot of issues historically.
    Tip 723: Dont use Compatibility Mode - Outlook Tips
      My ComputerSystem Spec

  5.    02 Sep 2015 #5

    No its OK have checked program and shortcuts
      My ComputerSystem Spec

  6.    08 Jan 2016 #6

    Hello,
    I got same problem after update W10 Version 1511 , 10586
    my sendto context menu it there but empty
    and all shortcut are prensent in the folder
    I found this in a french forum :
    [Résolu]Réparer le menu win 7 : Aide * la résolution de problèmes sur Windows Seven - Page 3
    They fix it by replace
    shell32.dll and sendmail.dll who was corrupt.
    I did not try cause I don't know were to find the correct file to remplace or to repair
    any idea ?


      My ComputerSystem Spec

  7.    08 Jan 2016 #7

    My problem went after the new version of W10 was installed. It was clearly corruption in the original install.
      My ComputerSystem Spec

  8.    08 Jan 2016 #8

    So I guess we have to fix it by replace shell32.dll and sendmail.dll who are corrupt.
    do you have any idea where to find them ?
      My ComputerSystem Spec

  9.    08 Jan 2016 #9

    Or mybee try this before:
    Solved No context submenu - Windows 10 Forums
    it solve his problem
    i will try it this evening I can't try it now
      My ComputerSystem Spec

  10.    08 Jan 2016 #10

    I solve my problem that way :
    I open the folder Users\AppData\Roaming\Microsoft\Windows\sendto
    and moved all shorcut to another folder on my desktop
    then I repair my Microsoft office to be sure my sendto mail will chose outlook.
    then Inrestart my coputer
    then I re open
    Users\AppData\Roaming\Microsoft\Windows\sendto
    and add one shortcut and only one
    I checked by click right to check if sendto work or not
    surprise yes it's work !
    I had one by one only the shortcut I needed and checked
    I supose one of them was corrupt, I don't know wich one I put only 3 on 6 I had
    but It's work for me
    hope you will solve yours

      My ComputerSystem Spec


 

Related Threads
Solved Outlook Cannot Send Mail in Browsers and Email
I did the windows 10 upgrade yesterday and since then my Outlook 2010 cannot send mail. It receives mail as it should without any issues. I have multiple emails accounts with different vendors and it is doing the same on all of them so I have ruled...
Hi I am on a local ISP (mail.naples.net) that uses POP3 and would like to use the Windows 10 mail client. I can receive emails no problem but am not able to send. It just stays in OUTBOX. The only error message I can find is 'attention...
Help how do i change this back as i inadvertently clicked the box that popped up and forgot to uncheck make default open with for all email links, now when i click on a link it opens mail on win ten, how to change that help appreciated please.
Mail app broken in 10074 in Browsers and Email
First old messages disappeared. Now the mail account disappeared. Nothing in settings under account lets me try and add an account. I can use the web version of live.com so I still get mail, but can anyone tell me how to fix this? Neal Van Eck
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:20.
Find Us