images or video thumbs not showing on google chrome


  1. Posts : 143
    Microsoft Windows 10 Pro
       #1

    images or video thumbs not showing on google chrome


    how come on google chrome images or video thumbs not showing but on other browsers they are

    images or video thumbs not showing on google chrome-images-not-showing-reddit.png
      My Computer


  2. Posts : 9,775
    Mac OS Catalina
       #2

    Just a redditt issue.
      My Computer


  3. Posts : 1,728
    Windows 10 Pro x64 22H2
       #3

    It could be your brave browser settings are restricting loading images.

    You can try resetting brave settings and perhaps removing add-ons if that's not too harsh for you.
      My Computer


  4. Posts : 143
    Microsoft Windows 10 Pro
    Thread Starter
       #4

    zebal said:
    It could be your brave browser settings are restricting loading images.

    You can try resetting brave settings and perhaps removing add-ons if that's not too harsh for you.
    i'm using chrome not brave
      My Computer


  5. Posts : 1,728
    Windows 10 Pro x64 22H2
       #5

    alexhob123 said:
    i'm using chrome not brave
    Ah I'm sorry, I didn't see well but orange icon in your screenshot appeared as if you're using brave.
      My Computer


  6. Posts : 696
    Windows 10 Pro 64-bit
       #6

    Clear cache for that site. That usually fixes it for me.
      My Computer


  7. Posts : 143
    Microsoft Windows 10 Pro
    Thread Starter
       #7

    Tried to clear cache for reddit didn't work
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:39.
Find Us




Windows 10 Forums