Photos issue on all browsers.


  1. Posts : 2
    Windows 10
       #1

    Photos issue on all browsers.


    Some photos do not appear in all browsers, I tried on Chrome, Microsoft Edge and Firefox.
    For example the youtube channel pictures and photos for places on google.
    I have tried everything, reinstalling browsers, deleting temp files, disabling and enabling images, enabling images in browser settings, used a different internet connection, deleted all extensions, flushed DNS, tried VPN, Reseted windows hosts, restored older windows point, etc...

    Also now when I try to install an extension, I get There was a problem adding the item to Chrome. Please refresh the page and try again. Image decode failed error.

    Screenshots are provided here: Imgur: The magic of the Internet

    I am desperate for help, please, anyone.

    Windows version: 19044.2486
      My Computer


  2. Posts : 2,911
    Windows 10 Pro for the Bro
       #2
      My Computer


  3. Posts : 1,026
    Win10 Version 21H2 19044.1645
       #3

    CrimeMiz said:
    Some photos do not appear in all browsers, I tried on Chrome, Microsoft Edge and Firefox.
    For example the youtube channel pictures and photos for places on google.
    I have tried everything, reinstalling browsers, deleting temp files, disabling and enabling images, enabling images in browser settings, used a different internet connection, deleted all extensions, flushed DNS, tried VPN, Reseted windows hosts, restored older windows point, etc...

    Also now when I try to install an extension, I get There was a problem adding the item to Chrome. Please refresh the page and try again. Image decode failed error.

    Screenshots are provided here: Imgur: The magic of the Internet

    I am desperate for help, please, anyone.

    Windows version: 19044.2486

    If you have an adblocker, disable, possible cause. Sometimes we have to pay the price.

    On the Chrome issue, is that extension compatible with your version of Chrome. Insure Chrome has all updates and consider a refresh/reinstall.
      My Computer


  4. Posts : 2
    Windows 10
    Thread Starter
       #4

    Issue was fixed through ISP, idk what the messed up exactly but a clean reset from their side fixed it. Thank you all!
      My Computer


  5. WXC
    Posts : 13,170
    Windows 10 Pro 64-bit 22H2 19045.4046
       #5

    CrimeMiz said:
    Issue was fixed through ISP, idk what the messed up exactly but a clean reset from their side fixed it. Thank you all!
    Good news, CM. I'm glad you got it resolved.

    Welcome to TenForums.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:19.
Find Us




Windows 10 Forums