Windows 10: Mail notification sound doesn't play

Page 1 of 8 123 ... LastLast
  1.    30 Aug 2015 #1

    Mail notification sound doesn't play


    I'm running Wn10 and I would like to change some sounds. I'm running a background theme. I have downloaded a Wav file (thefreesite.com), added this file in a sound scheme (mail notification), tested it, saved it as modified scheme, but the sound doesn't play at all (when mail arrives). Is it perhaps not possible to play downloaded Wav files in a sound scheme ?
      My ComputerSystem Spec


  2. Posts : 14,872
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       31 Aug 2015 #2

    In the Mail app>settings>options you need to make sure play a sound is ticked- for each account.
      My ComputersSystem Spec

  3.    03 Sep 2015 #3

    I have these ticked and still no new email notification sound...
      My ComputerSystem Spec

  4.    03 Sep 2015 #4

    elbeasto said: View Post
    I have these ticked and still no new email notification sound...
    This is the way I solved it : Settings - System - Notifications etc. - scrolled down to Show notifications from these apps - click on Mail (the button was set in position ON) -> Changed Show notification banners to ON (it was set to off for some reason) and everything started working, sounds and banners
      My ComputerSystem Spec

  5.    03 Sep 2015 #5

    oddly enough, I turned on my PC this morning and the notifications worked.
    I'd like to just have the sound and not the banner though as they will minimise any game you're playing at the time.
      My ComputerSystem Spec

  6.    03 Sep 2015 #6

    elbeasto said: View Post
    oddly enough, I turned on my PC this morning and the notifications worked.
    I'd like to just have the sound and not the banner though as they will minimise any game you're playing at the time.
    In email app, under settings, options, at the bottom, you can choose between banner and/or sound.
      My ComputerSystem Spec

  7.    03 Sep 2015 #7

    Thanks Rickie
      My ComputerSystem Spec

  8.    11 Sep 2015 #8

    hmm sound not working again...
      My ComputerSystem Spec

  9.    12 Sep 2015 #9

    This thread should really be marked as not solved.
      My ComputerSystem Spec

  10.    13 Sep 2015 #10

    elbeasto said: View Post
    This thread should really be marked as not solved.
    Ok, unsolved. I still have problems too with the nofifications. I receive them randomly, one day it works fine, the other day no notifications at all. You cannot rely on it. Also when the screen goes off (not in sleep), no notifications are sent (I solved this by activating a screensaver). Also the live tile is not working properly : number of mails not correct, messages on tile disappear after approx 15 minutes. And so on. The mail app on Wn 8.1 worked fine though.
    I guess we have to wait for a MS update. I wonder if there exists another great mail app with a live tile and notifications which you can rely on for 100% (as on my Android Phone).
      My ComputerSystem Spec


 
Page 1 of 8 123 ... LastLast

Related Threads
Hi, Since upgrading to Win10 I've noticed as in the title, my action centre won't play any sounds or toast banner notify me at all. When I get an email in gmail, I'll see the icon in the taskbar go white, but absolutely no sounds or anything. ...
No mail notification sound in Browsers and Email
can't get mail notification sound for Outlook 2013. settings-apps and system sounds properly configured
Hello, yesterday my sound icon disappeared from my notification center. I have searched the internet for a solution and the ones I have found have not worked. In the enable windows icons page, the switch for the sound icon is grayed out. I cant...
I don't know why but this is happen to my PC, seem like WMP and Edge can't not play mp3 and mp4 as normal, it just lag, but they can play both flv and vob very well. How can I fix it ?
Notification about missing sound card in Drivers and Hardware
I have a busted chip on my motherboard for the sound card. I am aware that it can't be fixed without much cost, so I'm leaving it. It's a Windows 10 Asus desktop, about 2 years old. But I keep getting a message about a missing sound card. I have...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:30.
Find Us