Windows 10: Mail notification sound doesn't play

Page 5 of 8 FirstFirst ... 34567 ... LastLast

  1. Posts : 14,907
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       14 Sep 2015 #41

    SirRickie said: View Post
    It's a pity. I will also give it a try to run both tasks. You never know. I guess running these tasks could do no harm.
    Harm? No. Any Good? That's another story
      My ComputersSystem Spec

  2.    16 Sep 2015 #42

    Not sure if this, or a recent upgrade has fixed things

    I have left mail and my machine running for about the last 40 hours without a restart, I have received notifications for every email received
    This worked mostly before, but over night it would stop working, this morning was the first time I have had the action centre full of new mail notifications

    Anyone else seeing an improvement with the notifications?
      My ComputerSystem Spec

  3.    16 Sep 2015 #43

    No improvements for me. Notifications arrive now and then. Also in the live tile and in the notification centre, the notifications disappear after a few minutes (this is not the intention). I've tried several things, but nothing helps. I don't use an outlook account (I use a Gmail and an Imap client), but I wonder if only an outlook account would be present in the mail app, if then everything is working fine.
    Btw : the mail app isn't updated I guess. Is there a way to check if an app is updated and what the update brings ? I know that in the Store you can click on "check on updates", but is that the way to update an app ? If you don't click on it, are the apps not updated then. I thought these app-updates came automatically ?
      My ComputerSystem Spec

  4.    17 Sep 2015 #44

    I've gone from getting random notifications to absolutely none.
    They worked intermittently with an MS account but now not at all with a local account.

    There isn't even any indication on the tile, I guess the live tile isn't working for Mail either now.

    EDIT: okay I just got a 180MB update for Mail & Calendar and it's been working since.
    But I had to go back into settings, the update turned notifications off again.
    The Live Tile also now works.

    Now that I've posted this it will probably stop working again.
    Last edited by elbeasto; 17 Sep 2015 at 22:03.
      My ComputerSystem Spec


  5. Posts : 14,907
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       18 Sep 2015 #45

    SirRickie said: View Post
    No improvements for me. Notifications arrive now and then. Also in the live tile and in the notification centre, the notifications disappear after a few minutes (this is not the intention). I've tried several things, but nothing helps. I don't use an outlook account (I use a Gmail and an Imap client), but I wonder if only an outlook account would be present in the mail app, if then everything is working fine.
    Btw : the mail app isn't updated I guess. Is there a way to check if an app is updated and what the update brings ? I know that in the Store you can click on "check on updates", but is that the way to update an app ? If you don't click on it, are the apps not updated then. I thought these app-updates came automatically ?
    Latest version 17.6208.42001.0. if you're not using a metered connection and have "update apps automatically" in the Store App>settings turned on they will update so.

    elbeasto said: View Post
    I've gone from getting random notifications to absolutely none.
    They worked intermittently with an MS account but now not at all with a local account.

    There isn't even any indication on the tile, I guess the live tile isn't working for Mail either now.

    EDIT: okay I just got a 180MB update for Mail & Calendar and it's been working since.
    But I had to go back into settings, the update turned notifications off again.
    The Live Tile also now works.

    Now that I've posted this it will probably stop working again.
    Yup, that usually happens to me, but the other way around, I complain or ask for help, as soon as I hit Post Quick Reply-- it fixes itself
      My ComputersSystem Spec

  6.    20 Sep 2015 #46

    I am curious if the preview build 10547 will solve all problems in the mail app. What are the improvements in this app ?
      My ComputerSystem Spec

  7.    29 Sep 2015 #47

    Has there been any progress with this?

    I haven't had a Mail notification in ages.
    There's only the action centre note but no sound or banner.
      My ComputerSystem Spec

  8.    29 Sep 2015 #48

    elbeasto said: View Post
    Has there been any progress with this?

    I haven't had a Mail notification in ages.
    There's only the action centre note but no sound or banner.
    I have given up on the Action Centre for now, its too unreliable, I get nothing at all from mail now either and other apps give a random notification

    If the upcoming update in November doesn't fix things I will probably just turn the feature off (I could clean install but to many apps to install/configure)
      My ComputerSystem Spec

  9.    29 Sep 2015 #49

    Understandable - such a seemingly simple thing too.
      My ComputerSystem Spec

  10.    29 Sep 2015 #50

    Just trying something new, not sure if these issues are linked

    After a while as well as mail notifications dying, Cortana stops working and I have to end task in task manager to get it working

    I have now turned off Cortana, so will see if this makes any difference over the net couple of days
      My ComputerSystem Spec


 
Page 5 of 8 FirstFirst ... 34567 ... LastLast

Related Threads
Hi, Since upgrading to Win10 I've noticed as in the title, my action centre won't play any sounds or toast banner notify me at all. When I get an email in gmail, I'll see the icon in the taskbar go white, but absolutely no sounds or anything. ...
No mail notification sound in Browsers and Email
can't get mail notification sound for Outlook 2013. settings-apps and system sounds properly configured
Hello, yesterday my sound icon disappeared from my notification center. I have searched the internet for a solution and the ones I have found have not worked. In the enable windows icons page, the switch for the sound icon is grayed out. I cant...
I don't know why but this is happen to my PC, seem like WMP and Edge can't not play mp3 and mp4 as normal, it just lag, but they can play both flv and vob very well. How can I fix it ?
Notification about missing sound card in Drivers and Hardware
I have a busted chip on my motherboard for the sound card. I am aware that it can't be fixed without much cost, so I'm leaving it. It's a Windows 10 Asus desktop, about 2 years old. But I keep getting a message about a missing sound card. I have...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:58.
Find Us