Windows 10: Mail notification sound doesn't play

Page 3 of 8 FirstFirst 12345 ... LastLast
  1.    13 Sep 2015 #21

    SirRickie said: View Post
    I wonder, if I go for recovery/reset this PC, this could fix some things ?
    Seems to fix for some and not for others, even seen it mentioned that this fixed it only for issue to come back again at a later date

    I am going to hold off on resetting until the patch comes out later in the year, if the problem remains I might consider it then

    It certainly is a weird one, I cant find anything in Event Viewer or Reliability history that looks like a cause of this
      My ComputerSystem Spec

  2.    13 Sep 2015 #22

    IF you want a long read, here is another topic on it, you might find some things to try which could help

    Mail Notification Question
      My ComputerSystem Spec


  3. Posts : 14,907
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       13 Sep 2015 #23

    If you're willing to try something I do when apps are not quite working like they should, open up Task Scheduler/Task Scheduler Library/Microsoft/Windows/all the way to the bottom to WS(Windows Store) and double click it. then right click License Validation and Run it, the same with WSTask. Just let them run through till the bottom pane closes then refresh the page to see if they're both finished. I use this when my theming gets in the way(registry and .dll hacking can cause problems when they are shared files).
    Click image for larger version. 

Name:	Image 001.png 
Views:	4 
Size:	51.1 KB 
ID:	37337
      My ComputersSystem Spec

  4.    13 Sep 2015 #24

    Cliff S said: View Post
    If you're willing to try something I do when apps are not quite working like they should, open up Task Scheduler/Task Scheduler Library/Microsoft/Windows/all the way to the bottom to WS(Windows Store) and double click it. then right click License Validation and Run it, the same with WSTask. Just let them run through till the bottom pane closes then refresh the page to see if they're both finished. I use this when my theming gets in the way(registry and .dll hacking can cause problems when they are shared files).
    Click image for larger version. 

Name:	Image 001.png 
Views:	4 
Size:	51.1 KB 
ID:	37337
    Thanks for info Cliff

    Just off for evening meal but will give that a try when I get back
    Tried quite a few things, but not that
      My ComputerSystem Spec

  5.    13 Sep 2015 #25

    Tnx Cliff. I let Paul do this and wait for his info, after his evening meal
      My ComputerSystem Spec


  6. Posts : 14,907
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       13 Sep 2015 #26

    paulsalter said: View Post
    Thanks for info Cliff

    Just off for evening meal but will give that a try when I get back
    Tried quite a few things, but not that
    SirRickie said: View Post
    Tnx Cliff. I let Paul do this and wait for his info, after his evening meal
    You're both welcome. I had to learn when I started using Windows Media Player skin for the wmploc.dll and also for applying 3rd party themes. I messed things up a lot in the beginning and Windows 7's system image backup had me up and running in a short time always. Have a good meal Paul.
      My ComputersSystem Spec

  7.    13 Sep 2015 #27

    Just running them now

    The License Validation one runs on its own (the last ran date/time was a couple of hours ago)
    The WSTask has never been run

    will update when they finish
      My ComputerSystem Spec


  8. Posts : 14,907
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       13 Sep 2015 #28

    paulsalter said: View Post
    Just running them now

    The License Validation one runs on its own (the last ran date/time was a couple of hours ago)
    The WSTask has never been run

    will update when they finish
    Yea they can take quite a while, I used to think it was because of my Mobile Broadband surf stick(7Mbs), but it still takes a while with my fiber optic broadband now too... I suspect it's Microsoft's overloaded servers the are slow(totally understandable).
      My ComputersSystem Spec

  9.    13 Sep 2015 #29

    can they both be run together?

    currently just running the license validation one only
    also any idea why the WSTask has never run (well it says last run 1999, but I don't believe that)
      My ComputerSystem Spec


  10. Posts : 14,907
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       13 Sep 2015 #30

    paulsalter said: View Post
    can they both be run together?

    currently just running the license validation one only
    also any idea why the WSTask has never run (well it says last run 1999, but I don't believe that)
    Yes you can run them at the same time. About WST I don't know, a lot of the properties info is hidden. Waa it somehow disabled on your machine, and needed to be enabled?
      My ComputersSystem Spec


 
Page 3 of 8 FirstFirst 12345 ... LastLast

Related Threads
Hi, Since upgrading to Win10 I've noticed as in the title, my action centre won't play any sounds or toast banner notify me at all. When I get an email in gmail, I'll see the icon in the taskbar go white, but absolutely no sounds or anything. ...
No mail notification sound in Browsers and Email
can't get mail notification sound for Outlook 2013. settings-apps and system sounds properly configured
Hello, yesterday my sound icon disappeared from my notification center. I have searched the internet for a solution and the ones I have found have not worked. In the enable windows icons page, the switch for the sound icon is grayed out. I cant...
I don't know why but this is happen to my PC, seem like WMP and Edge can't not play mp3 and mp4 as normal, it just lag, but they can play both flv and vob very well. How can I fix it ?
Notification about missing sound card in Drivers and Hardware
I have a busted chip on my motherboard for the sound card. I am aware that it can't be fixed without much cost, so I'm leaving it. It's a Windows 10 Asus desktop, about 2 years old. But I keep getting a message about a missing sound card. I have...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:58.
Find Us