FireFox does not allow me to go to some websites, Edge(Dev) no problem

  1. meebers's Avatar
    Posts : 1,326
    W10 21H1 19043.1055 & W10 Insider
       #1

    FireFox does not allow me to go to some websites, Edge(Dev) no problem


    Ever increasing, FF will not complete links to some sites while Edge completes with no problem. I have multiple sites that this happens i.e. www.hgtv.com/sweepstakes.. when I select enter, nothing happens. Using edge has no problem. New one today going to nfcu.org/xxxxxx I get this error (note:Tomcat) Edge no problem. (is not is not)???
    Attached Thumbnails Attached Thumbnails FireFox does not allow me to go to some websites, Edge(Dev) no problem-501.jpg  
      My Computers


  2. Posts : 646
    Windows 10 Pro (21H1)
       #2

    No problem for me to click on your link; problem is likely with your Fx setup, such as extensions, rather than with the program itself.

    First step: Restart Fx in Help/Troubleshoot Mode (used to be Safe Mode). If problem is not present, restart, disable a group of extensions, keep trying until you find the culprit if one such be there. If nothing found, return here for further assistance. (That nothing happens when you try links is, to me, rather unusual, but I would still try the standard first troubleshooting step as outlined in this missive.)
      My Computer

  3. meebers's Avatar
    Posts : 1,326
    W10 21H1 19043.1055 & W10 Insider
    Thread Starter
       #3

    Here is what I have:
    Themes=Default,
    Extensions = Adblock Ultimate
    Plug In's = Open H264 Video Codec, Widevine content Decryption module

    I placed FF in "help/troubleshoot" mode, went to HGTV site filled it in with an alias person, hit [Enter] and did not get any response, usually the next page gets loaded. (found out in the past that I am actually entered by using Edge, HGTV responded with you have already entered) . This just happens on some sites, where links take 15-20 seconds to respond if ever, EDGE responds instantly. Most other sites respond to links almost instantly with FF. Tx for your help.
      My Computers


  4. Posts : 646
    Windows 10 Pro (21H1)
       #4

    That you have plugins seems to say that you are using Fx Android, and I don't know if the troubleshooting mode disables them. You might disable them manually and retry troubleshooting, just to see if that makes any difference. Other than that, I don't have any further idea as to how to fix the malady.
      My Computer

  5. meebers's Avatar
    Posts : 1,326
    W10 21H1 19043.1055 & W10 Insider
    Thread Starter
       #5

    This is my current version for FF, W10 20H2 19042.985. Thanks for trying. p.s. Plug in's disabled, no joy. :-(
    Attached Thumbnails Attached Thumbnails FireFox does not allow me to go to some websites, Edge(Dev) no problem-ffv.jpg  
      My Computers


  6. Posts : 646
    Windows 10 Pro (21H1)
       #6

    Since my last message. I have had another thought; that is my second thought this year....

    I recently encountered an extremely weird and trying problem with Thunderbird (I'll skip the lurid details) which could only be resolved by starting a new profile. Even then, due to the problem, it is going to take me some time and effort to restore everything.

    This leads me to suggest that you create a new Fx profile, and test it to see if the problem is resolved. This is one of the usual suggestions for problems that cannot be solved by, for example, what you have tried and for which there appears to be no known way of resolving the difficulty other than at least trying a new profile.

    - - - Updated - - -

    I knew that there was a thread on mozillaZine that might help, but forgot to cite it:

    Connection Not Secure • mozillaZine Forums
      My Computer

  7. meebers's Avatar
    Posts : 1,326
    W10 21H1 19043.1055 & W10 Insider
    Thread Starter
       #7

    Not Myself said:
    Since my last message. I have had another thought; that is my second thought this year....

    I recently encountered an extremely weird and trying problem with Thunderbird (I'll skip the lurid details) which could only be resolved by starting a new profile. Even then, due to the problem, it is going to take me some time and effort to restore everything.

    This leads me to suggest that you create a new Fx profile, and test it to see if the problem is resolved. This is one of the usual suggestions for problems that cannot be solved by, for example, what you have tried and for which there appears to be no known way of resolving the difficulty other than at least trying a new profile.

    - - - Updated - - -

    I knew that there was a thread on mozillaZine that might help, but forgot to cite it:

    Connection Not Secure mozillaZine Forums
    Thanks for that tip, new profile changed a lot of "things" but unfortunately (for me) still shows the same behavior. My guess is that for some reason, FF is not loading the next page after [Enter], or is being blocked by ??. While it works fine on the majority of sites, this is one that does not. Tx again...
      My Computers


  8. Posts : 646
    Windows 10 Pro (21H1)
       #8

    meebers said:
    Thanks for that tip, new profile changed a lot of "things" but unfortunately (for me) still shows the same behavior. My guess is that for some reason, FF is not loading the next page after [Enter], or is being blocked by ??. While it works fine on the majority of sites, this is one that does not. Tx again...
    I suggest that you join mozillaZine and post a succinct message in the Firefox Support forum, a place inhibited or inhabited by some actual experts. By 'succinct', I mean give specifics, such as your OS and the version of Fx (standard abbreviation of Firefox). Do not, for example, as entirely too many people do, simply say "Firefox latest version", as there are several such things, and it is only the actual version you are using that is of interest.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:31.
Find Us




Windows 10 Forums