Windows 10: Websites not shown right in all browsers since upgrade to Windows 10 Solved

Page 2 of 2 FirstFirst 12

  1. Posts : 8
    Windows 10 | 64 bit
    Thread Starter
       21 Aug 2015 #11

    NVIDIA GeForce GTX 860M
      My ComputerSystem Spec

  2.    21 Aug 2015 #12

    Is it possible that you're using the MS driver?
    I'd recommend using the latest NVIDIA driver for you GPU
      My ComputerSystem Spec


  3. Posts : 8
    Windows 10 | 64 bit
    Thread Starter
       21 Aug 2015 #13

    I installed the latest Driver for WIN 10 / 64 bit directly from the NVIDIA Website. No changes appeared...
      My ComputerSystem Spec

  4.    21 Aug 2015 #14

    Try uninstalling the display adapter, boot into safe mode (hit F8) and then reinstall the latest NVIDIA drivers
      My ComputerSystem Spec


  5. Posts : 8
    Windows 10 | 64 bit
    Thread Starter
       21 Aug 2015 #15

    tried do desinstall / install Driver without success.
    Now I downloaded Firefox to give it a try and everything work perfectly in the Mozilla browser. I have no idea why Edge and Chrome gives me those results...

    I solve the Problem that I just use only Firefox in future.

    Thanks anyway for trying to help me.
      My ComputerSystem Spec

  6.    21 Aug 2015 #16

    NP, glad it's working now
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
After completing the Win 10 upgrade process everything looked really good....until I started browsing the internet. All my browser's are slow as molasses and getting tons of connection time outs. Anyone else having the same problem?
Hi, I am a graphic designer, so I have to use helvetica, however, with windows 10 there is an issue. Some sites that use helvetica end up picking a weird version of it. One of them being paypal, uses this awful Helvetica thin compressed. There...
Last week I got my new laptop, which I imidiately upgraded to windows10. My problem is that some (a lot) websites will not load. On my old machine the sites loads fine, and I can even ping them on my new machine, but the will not load in my...
Hi there I notice when looking at the key after installing the W10 upgrade from an old TechNet W8.1 system there are TWO keys OEM Key (which is the old TechNet key) and Installed key which is the W10 generic key. If you do a clean install...
We all know by now the following link: https://www.microsoft.com/en-us/software-download/windows10 Some people claim to be able to download the iso files directly while others will only see the option to download the media creation tool. Here is...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:04.
Find Us