Mail Windows 10 Live tile not updating.


  1. Posts : 2
    10
       #1

    Mail Windows 10 Live tile not updating.


    Hello, i want to ask tile live on mail app on windows 10 Ver 20H2 not updating .
    I already try to enable backgrounds app sync and others, on notification banner work very fine but on live tile it wont,
    i don't know what happen i think it cause i yesterday re-arange the tile on start menu from deleteting some registry.
    Already try to reset the mail 3 times and updating on Store also. still same.
    here's some screenshot my Mail setting
    Mail Windows 10 Live tile not updating.-1.pngMail Windows 10 Live tile not updating.-2.pngMail Windows 10 Live tile not updating.-3.pngMail Windows 10 Live tile not updating.-4.png
      My Computer


  2. Posts : 2,562
    Windows 10 Pro 64bit
       #2

    It looks like you haven’t set a default account, also you need to choose ‘Apply to all accounts’.
    If it worked before you messed with the registry then try system restore.

    Microsoft are removing the live tile feature & I believe this began with the 20H2 update. This may also be the reason it doesn’t show.
    Try unpinning the tile, restarting the PC then pinning it again.
      My Computer


  3. Posts : 2,762
    Windows 10
       #3

    Right Click the Mail Icon tile in the Start > More > Turn Live Tile On.
    Also you should have in Win 10 Settings > Privacy > Notifications > Allow Apps to access your notifications > On.
    Background apps > Mail and Calendar > On (which you have done).

    This is for Windows 10 2004, not got 20H2 yet.

    I have 4 Mail accounts which the Live tile rotates through. Occasionally one Account does not work.

    No worries if it goes in 20H2 as there is still the Action/Notification Centre preview.
      My Computer


  4. Posts : 2
    10
    Thread Starter
       #4

    Bastet said:
    It looks like you haven’t set a default account, also you need to choose ‘Apply to all accounts’.
    If it worked before you messed with the registry then try system restore.

    Microsoft are removing the live tile feature & I believe this began with the 20H2 update. This may also be the reason it doesn’t show.
    Try unpinning the tile, restarting the PC then pinning it again.
    Hmm i just only try 1 account on Mail so i think it's okay to not set a default account.
    and i just delete some registry in this HKEY_CURRENT_USER → Software → Microsoft → Windows → CurrentVersion → CloudStore → Store → Cache → DefaultAccount to make my tiles like a fresh install.
    and i already try to unpinning and pinning it again, sometimes it work sometimes it doesnt.
    and i try to add another user to try if any error occur, and in other user work very fine.

    Helmut said:
    Right Click the Mail Icon tile in the Start > More > Turn Live Tile On.
    Also you should have in Win 10 Settings > Privacy > Notifications > Allow Apps to access your notifications > On.
    Background apps > Mail and Calendar > On (which you have done).

    This is for Windows 10 2004, not got 20H2 yet.

    I have 4 Mail accounts which the Live tile rotates through. Occasionally one Account does not work.

    No worries if it goes in 20H2 as there is still the Action/Notification Centre preview.
    Yes, all you mentioned already checked Privacy, Turn Live Tiles already On also.
    so confuse why this happen lol
      My Computer


  5. Posts : 2,562
    Windows 10 Pro 64bit
       #5

    Can you select the only account as default? If yes then do so.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:11.
Find Us




Windows 10 Forums