Is Anyone Experiecing Edge Removing Saved Passwords After 2004 Update?

Page 1 of 2 12 LastLast

  1. Posts : 18
    Win 10 64 Bit home Version 21H1
       #1

    Is Anyone Experiecing Edge Removing Saved Passwords After 2004 Update?


    Hello,
    When I upgraded to Win 10 Version 2004 on the 9th I noticed that my Edge Chromium Browser's saved passwords had been removed. I imported them again from my default Firefox browser which did so with no problem. If I wake my computer from sleep or restart it the saved passwords have been removed again. I have noticed as well that at times even after I close Edge Chromium then reopen it they are gone. I even removed Edge from my computer and reinstalled it but it still happens with the passwords. I am having no problems with Firefox. I have read that this is also happening with Google Chrome as well. Does anyone know why this is happening and is there a fix I can do the remedy this problem?

    Thank,
    Don
      My Computer


  2. Posts : 344
    Win 10 PRO 64 Bit
       #2

    Don I'm fighting the same thing. banging my head against the wall.
    Some sites including this one when I enter the username and password I see that it does not show up in the Edge saved passwords even though I have asked it to save that info. E-bay does, but when I shut down Edge it also disappears.
      My Computer


  3. Posts : 18
    Win 10 64 Bit home Version 21H1
    Thread Starter
       #3

    smalltown said:
    Don I'm fighting the same thing. banging my head against the wall.
    Thank you for responding. I have done everything I can think of to resolve this to no avail. One would think the way MS pushes this down our throats with pop ups on other browsers to install and try it that it would not be broken. Seems to have affect browser that are chrome based. I am happy this did not affect Firefox. If you run across a fix then please let me know as I will do the same. I will keep working on it in the meantime. BTW I did send in a Bug Report via the Feedback Hub and posted in the MS Forums as well. Take care.

    Don
      My Computer


  4. Posts : 344
    Win 10 PRO 64 Bit
       #4

    DonT5 strange things happening to my Edge. For a moment I thought MS had sent out some kind of fix as suddenly I could see all my passwords. It still would not auto log me on, but it was an improvement.
    However after a restart all the password are not visible once again.
    Apparently they are there still saved, but for some reason they are not showing.

    Tried to replicate what I might have down to get them to show without success.
      My Computer


  5. Posts : 6,917
    windows 10
       #5

    Did you login with same account after upgrading or else it would be a new account
      My Computer


  6. Posts : 18
    Win 10 64 Bit home Version 21H1
    Thread Starter
       #6

    Samuria said:
    Did you login with same account after upgrading or else it would be a new account
    I logged in to Windows with the same account I have always used. I imported my faves and password from Firefox and I can see my faves but no passwords. I have tried this several times. This even happened to Google Chrome after I updated to 2004 but could never fix that either so I removed Chrome from my machine as I do not need two headaches. I liked Edge Chromium but going to my fave sites is useless as I have to go to Firefox to look up the password for it. I have since installed Ice Dragon in place of Google Chrome since it is based on Firefox with is my default. I am having no problems with either one. There has to be a bug in the update to affect both Edge and Google browsers. It seems there are a few other people experiencing this as well. My Chromium came from the website and not the update. I am at a loss as to what to do. Any help would be appreciated.

    - - - Updated - - -

    smalltown said:
    Don I'm fighting the same thing. banging my head against the wall.
    Some sites including this one when I enter the username and password I see that it does not show up in the Edge saved passwords even though I have asked it to save that info. E-bay does, but when I shut down Edge it also disappears.
    Hi Smalltown. This may be good news. I was reading over in MS forums and found this in a discussion thread there https://answers.microsoft.com/en-us/...=1592574379662 . I used Number 4 which says:

    Method 4: Delete the Edge User Data folder

    (Warning: This method will not work if you installed the new Microsoft Edge from Windows Update.) If you installed the new Microsoft Edge manually from the download site, then you can force a re-import of all of the browser data from Microsoft Edge Legacy by deleting your User Data folder.

    1. Close all instances of Microsoft Edge.

    2. In File Explorer, navigate to C:\ > Users > [username] > AppData > Local > Microsoft > Edge.

    3. Delete the User Data folder.

    4. Open Microsoft Edge.

    5. Proceed through the onboarding experience.

    6. Check your favorites by selecting Settings and More (...) > Favorites > Manage favorites > Other favorites.


    I figured it might work for saved passwords as well.I did just what it said. When I clicked on Edge like it said do the onboarding experience I made sure I was signed in to Edge with my MS account and also that Syncing was turned before I went through the set up and imported my passwords from Firefox. So far the passwords lasted through several sleep wakeups and a restart. Good luck
      My Computer


  7. Posts : 344
    Win 10 PRO 64 Bit
       #7

    DonT5 I have found that logging into my user profile (upper right hand corner) that all my passwords appear. It still will not automatically log me into sites, but my user name is automatically entered, and the password field appears empty. If I click on log-in I am logged on correctly to the site. Never had to do that before Windows 20H1. Hope they can fix that.
      My Computer


  8. Posts : 18
    Win 10 64 Bit home Version 21H1
    Thread Starter
       #8

    smalltown said:
    DonT5 I have found that logging into my user profile (upper right hand corner) that all my passwords appear. It still will not automatically log me into sites, but my user name is automatically entered, and the password field appears empty. If I click on log-in I am logged on correctly to the site. Never had to do that before Windows 20H1. Hope they can fix that.
    Hi Smalltown,
    This is what I suggest to maybe help you. Sign out of your account then go to "settings" and then to "profiles" section at the top. Sign in with you MS account and then a white menu will come up to Syn so click on Sync. It will say Setting Up Sync then in a few seconds it will say Sync is on. (You should be able to turn on Sync when you sign in on the browser page.) Go down to passwords and you should see all of them. There I have "Offer to save passwords" turned on and "Sign in automatically turned off." When you sign in at the top right corner on the browser page and something like passwords that is tied to your account is not working right I would go to "Settings" then "Profiles" and see if it is asking you to verify who you are. There you will need to click on verify and follow directions by signing in to your MS Account with your pin or password. I read that this is a new security feature that will pop up at times. I hope all of this helps you. BTW I do not know if you are experiencing an occasional push notification after you sign in to your computer that your Microsoft account needs to be fixed. When you click on the notification it will take you to either your "Account Info" in Settings or "Shared Experiences" in Settings which I turned off or "Sync Your Settings" which I have turned on except for password and there it will ask you to Verify and you sign in to your MS account. Take care my friend.
      My Computer


  9. Posts : 344
    Win 10 PRO 64 Bit
       #9

    Don I found my problem. I posted it in Known and Resolved issues for Windows 10 May 2020 Update version 2004

    post 508
      My Computer


  10. Posts : 18
    Win 10 64 Bit home Version 21H1
    Thread Starter
       #10

    smalltown said:
    Don I found my problem. I posted it in Known and Resolved issues for Windows 10 May 2020 Update version 2004

    post 508
    I cannot find it. Could you link me to it my friend.?
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:13.
Find Us




Windows 10 Forums