Logging In problems (Technical issue)

Page 2 of 3 FirstFirst 123 LastLast

  1. Posts : 11
    Windows
    Thread Starter
       #11

    @Caledon Ken: no, friend cannot sign in. The problem is not anyhow related to whether u/p is/are correct or not. If it was, I would get error message saying either or both u/p is/are incorrect. My problem is technical one. When I click Log In button, nothing happens except the circle showing that I am supposed to be redirected somewhere (landing page upon logging in) but nothing happens. Impossible to log in for the past few days.
    @Callender When i do "ipconfig /release" without the quotes, I get error message in CMD saying "The operation failed as no adapter is in the state permissible for this operation" My question for you Callender: should I ignore the message and continue to "ipconfig /renew" without the quotes which is something I haven't done yet or should I do something else instead of "ipconfig /release" without the quotes and only then continue with "ipconfig /renew" without the quotes?
      My Computer

  2. Caledon Ken's Avatar
    Posts : 24,161
    Windows 10 Pro x64 Version 2004
       #12

    Okay, the web page sounds broken.

    You said they can't log in and they are in different country and you can't log in from either of your machines.


    Do the people who own the web site say there is no issue?



    Are you or your friend using any VPN's or special DNS services.
      My Computer


  3. Posts : 11
    Windows
    Thread Starter
       #13

    People who own website say nothing. They haven't replied and since every minute the case is more urgent, I'm unable to wait for them to reply. The website is gofundme dot com. The largest and most well known donations campaign website. What makes me the most worried is the fact some campaigns have been created in the past two or three days. Since being logged in is mandatory to create a domain, the entire situation seems even more unusual. You most likely don't have account there and perhaps you could try random (obviously incorrect) email (username) and password to see if you get any error message saying incorrect login credential(s).

    No VPN. Around four days ago, maybe five, I was able to log in fine. For the past few days, I'm not but normal browsing of the website works well and all is OK with accessibility.
      My Computer

  4. Caledon Ken's Avatar
    Posts : 24,161
    Windows 10 Pro x64 Version 2004
       #14

    So I go to that site enter valid email address and spoof password, click sign in and nothing. I mean nothing. I even reclicked sign in.

    That is how they must have designed site so bad people have no indication that email is even valid. Very different.



    That said I notice it does have a forgot password link. Have you tried?
      My Computer


  5. Posts : 11
    Windows
    Thread Starter
       #15

    So you may be saying that you have the same logging in problem and, since you probably don't own account there, you are NOT getting error message of any kind. Instead, let me guess, everything you see is, inside the log in button, little circle with lighty small green color circulating in that circle. Am I correct? Same is happening to me.

    I don't think this is related to design. Website worked few days ago just fine. Hopefully the cause of problem is not logging in too many times in too short time. But I wasn't anyway.

    The process of resetting password from first to last step works fine but when I try to log in using that NEW password the same old story repeats itself. The logging in functionality doesn't work.
      My Computer

  6. Caledon Ken's Avatar
    Posts : 24,161
    Windows 10 Pro x64 Version 2004
       #16

    Well that is strange.

    Actually I'm experiencing something different than what you are seeing.

    I enter email, then password and click sign in. I get nothing, no small circle, no nothing. I then clicked sign in again to reassure myself that I had clicked sign in. Nothing, nada.


    Found this.... you've likely found to. This appears to be the only route to resolution and from what you are saying not an effective route.


    The fact your friend and you cannot sign in is strange. I can see blocking an IP but these would be very different IP's. Then my try but all that confirmed is their system is not messaging errors.


    Not sure where to go from here. Do they have a forum?
      My Computer


  7. Posts : 1,241
    Windows 10 Home 2004 19041.804
       #17

    I entered an email address and clicked "Forgot Password" which resulted in the following notification.


    Logging In problems (Technical issue)-0323-gfm-login.jpg


    Next, I tried an email & invalid pw and received the following error.


    Logging In problems (Technical issue)-0323-gfm-login-error.jpg


    The fault may be repaired now or for some odd reason, test results are not consistent.
      My Computer


  8. Posts : 11
    Windows
    Thread Starter
       #18

    @Caledon Ken We have pretty much the same issue. They have no reason to block my IP because I always respect the terms and don't violate or harm/hurt anything or anyone. No forum.

    @W10 Tweaker Thank you for your reply. Kindly note you may have misunderstood what we talk about. The issue is strictly only logging in related. I never said process of restoring forgotten password wouldn't work.
      My Computer

  9. Callender's Avatar
    Posts : 4,052
    N/A
       #19

    ConfusedPerson said:
    @Callender When i do "ipconfig /release" without the quotes, I get error message in CMD saying "The operation failed as no adapter is in the state permissible for this operation" My question for you Callender: should I ignore the message and continue to "ipconfig /renew" without the quotes which is something I haven't done yet or should I do something else instead of "ipconfig /release" without the quotes and only then continue with "ipconfig /renew" without the quotes?
    No quotes.
      My Computer


  10. Posts : 1,241
    Windows 10 Home 2004 19041.804
       #20

    ConfusedPerson said:
    @W10 Tweaker Thank you for your reply. Kindly note you may have misunderstood what we talk about. The issue is strictly only logging in related. I never said process of restoring forgotten password wouldn't work.

    From your posts above, my understanding is a bit different. Websites are digital entities and as a result should have relatively consistent behavior, all else being equal (or relatively equal).

    You specifically identified not receiving any login error message when using an invalid username/password. What I'm attempting to call attention to is that I did receive a login error and both Ken and yourself did not.

    This is not a consistent behavior which begs the question, what is different between my login error and yours?

    Sorry, I missed the fact that the "Forgot Password" link worked and didn't change your login results.


    UPDATE!!!

    When I disable java I only see a light green circle spinning round and round, forever.


    Logging In problems (Technical issue)-0323-gfm-no-java.jpg


    Have you confirmed your java is up to date and set to allow in permissions?


    Logging In problems (Technical issue)-0323-gfm-permissions.jpg
    Last edited by W10 Tweaker; 23 Mar 2020 at 12:19.
      My Computer


 
Page 2 of 3 FirstFirst 123 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:53.
Find Us




Windows 10 Forums