Weird Banner in Outlook mail.

  1. EyeInTheSky's Avatar
    Posts : 719
    Windows 10 Home x64 - Version 20H2 (OS Build 19042.870)
       #1

    Weird Banner in Outlook mail.


    I'm getting this banner at the top of my Outlook e-mail program and when it happens, the whole computer slows down:

    Weird Banner in Outlook mail.-outlook-mail.jpg

    Any ideas anyone?
      My Computer

  2. Bobby Phoenix's Avatar
    Posts : 467
    Windows 10 Pro 64-bit
       #2

    It's trying to load java script, and Firefox is warning you that it's taking a long time. The message is from Firefox, and not Outlook, but Outlook is the reason you see it. You can try clearing cache/cookies for Outlook to see if that helps. You can also try another browser to see if it happens there too, but from my experience Firefox's limit is lower than say Chrome, so you may not get it there. I get it here and there mainly on Facebook.
      My Computer

  3. Berton's Avatar
    Posts : 10,502
    Win10 Pro Versions 2004 and 2009/20H2, Win10 Pro IP_Dev, Win10 Home 1909
       #3

    I've seen Firefox do it to my account but it is Outlook.com online/Webmail that Firefox is accessing, not the installed Microsoft Outlook E-Mail Client feature of Microsoft Office.
      My Computers

  4. EyeInTheSky's Avatar
    Posts : 719
    Windows 10 Home x64 - Version 20H2 (OS Build 19042.870)
    Thread Starter
       #4

    Bobby Phoenix said:
    It's trying to load java script, and Firefox is warning you that it's taking a long time. The message is from Firefox, and not Outlook, but Outlook is the reason you see it. You can try clearing cache/cookies for Outlook to see if that helps. You can also try another browser to see if it happens there too, but from my experience Firefox's limit is lower than say Chrome, so you may not get it there. I get it here and there mainly on Facebook.
    I tried clearing the cache and cookies - made no difference.

    When using just plain old Microsoft Edge browser, the warning is different and appears at the bottom of the screen reading:

    "live.com is not responding"

    Something is going on with the server obviously because of the stress on the systems of internet usage being up 40% thanks to a global pandemic virus.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:35.
Find Us




Windows 10 Forums