Windows 10 bug?


  1. Posts : 170
    Windows 10 Pro 1909 Build 18363.592
       #1

    Windows 10 bug?


    I have noticed that recently both my machines will exhibit behavior where my browser stops loading pages or takes a long while to load pages. I have tried different browsers and the same happens.

    A restart fixes it.

    At the same time and maybe not unrelated I have found that my machines suddenly stop opening pdf files. This has also happened with word and excel. All file associations are set correctly but again a restart is the only thing that fixes it.

    This has started int he last two months or so.

    Does anyone have any ideas what may be the cause for either or both of these issues?

    Thanks in advance.

    Win 10 1903 18362.657
      My Computer

  2. thomaseg1's Avatar
    Posts : 13,331
    Windows 10 Pro (x64) 20H2 19042.804 & 21327.1000
       #2

    Your 1st step may be to open an administrator cmd prompt
    and use sfc /scannow (if you have problems try running it again)

    from the Admin Cmd try DISM.exe /Online /Cleanup-image /Restorehealth

    see if these will correct the problem.

    Attachment 269332

    Attachment 269333

    Attachment 269334
      My Computers


  3. Posts : 170
    Windows 10 Pro 1909 Build 18363.592
    Thread Starter
       #3

    This now seems to have stopped as suddenly as it started. I did nothing. How mysterious!
    Thanks all.
      My Computer


 

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:29.
Find Us




Windows 10 Forums