about:blank when opening Edge


  1. Posts : 29
    Windows 10
       #1

    about:blank when opening Edge


    Just installed Edge. When I first open Edge and only for a second or two, it will show about:blank in the address line and then go to my home page. Is this normal and was wondering if anyone else is seeing this. Thanks for your input.
      My Computer

  2. Berton's Avatar
    Posts : 10,501
    Win10 Pro Versions 2004 and 2009/20H2, Win10 Pro IP_Dev, Win10 Home 1909
       #2

    I haven't seen it [yet] but would wonder if that page is loading first, usually can be set as a page along with others. Fastest loading of a browser is 1 page while 2 or more loading at opening of the browser can be slower.
      My Computers

  3. Crizal's Avatar
    Posts : 1,325
    Windows 10 Home 64bit
       #3

    crad said:
    Just installed Edge. When I first open Edge and only for a second or two, it will show about:blank in the address line and then go to my home page. Is this normal and was wondering if anyone else is seeing this. Thanks for your input.
    I see it but only if the home page is set to be a specific page. It does not happen if using the new tab page.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:47.
Find Us




Windows 10 Forums