Theoven site not working  


  1. Posts : 39
    Windows 10 Pro 64 2041
       #1

    Theoven site not working


    I asked this earlier but I asked in the wrong section wasn't concentrating on what I was doing. So sorry about the double post.
    Dos'e anyone know whats happened to "theoven.org" I haven't been able to access the site since last Friday.
    The site was saying closed for maintenance, but now its saying you need a password. Tried my login details but they don't work
    Thanks. Shane
      My Computer


  2. Posts : 1,656
    Windows 10 Pro x64
       #2

    red61 said:
    now its saying you need a password. Tried my login details but they don't work
    Be careful with that - my browser warns me the site is not secure. Have you ever had to use a login and password on that site before?
      My Computers


  3. Posts : 39
    Windows 10 Pro 64 2041
    Thread Starter
       #3

    Golden. Have you ever had to use a login and password on that site before?
    Only to post question.
      My Computer


  4. Posts : 1,656
    Windows 10 Pro x64
       #4

    red61 said:
    Only to post question.
    I would just wait it out...obviously something going on there. Do they have an admin@ email you could ask them on?
      My Computers


  5. Posts : 7,254
    Windows 10 Pro 64-bit
       #5

    Maybe they have a Twitter account you can post to.
      My Computers


  6. Posts : 4,071
    Windows 3.1 to Windows 11
       #6

    Re: TheOven
    Win10XPE - Build Your Own Rescue Media

    Kyhi said:
    Your guess is as good as mine...
    There has been an ongoing issue with the site getting a lot of hits at once from China...
    Like 1200 at a time when normal use is about 250 a day...
    They had already gotten a warning (before) about terms of service use - Due to High CPU load...
    and that the extra bandwidth was causing issues with their Hosting Server...
    But, the reason this time, is still unknown for sure..
      My Computer


  7. Posts : 10,711
    Windows 11 Workstation x64
       #7

    Kyhi said:
    There has been an ongoing issue with the site getting a lot of hits at once from China...
    We had similar with our sites last week, it was quickly sorted with a cloudflare firewall rule once I'd worked out where is was originating.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:21.
Find Us




Windows 10 Forums