Edge is not connecting to the net but others browsers do...


  1. Posts : 60
    Win 10-64 Home
       #1

    Edge is not connecting to the net but others browsers do...


    Not having Edge means some of the tiles do not work, Any that need your location, contact support, money, People etc.. Also I cannot add a user profile connecting my Hotmail account because it will not connect to the net..

    I looked into the MS Community and Tech Net but neither had anything helpful. One can go through the Boot Menu (dual boot here) and get to a page to repair but it has two choices, Clean boot retaining ones files or without. I want to keep my programs and do a clean boot this winter when I have a lot more time.

    On July patch Tuesday I was offered an update to 240 and gleefully took it but both the Operating System and a User Profile were corrupted. Trying a clean boot with files, removed all my programs which I was not ready to do yet so I installed a backup of Win 7 and waited for the end of the month only to have this problem.

    I have tried to download a Windows 10 .ISO via the link below but all I got was a small popup saying " Somehting Happened" and now I cannot eve get the popup.

    https://www.microsoft.com/en-us/soft...load/windows10

    Any ideas?
      My Computer


  2. Posts : 60
    Win 10-64 Home
    Thread Starter
       #2

    ~~~~~~~~~~~~Additional Information.~~~~~~~~~~~~~ After all the trouble in my first update to Win10 I went back to Win 7 but was happy to see the Win 10 had downloaded Saturday eve and let it install over night. The second time when I set up all the user profiles as part of the installment process and as I am 75 and have been doing a lot of pick, shovel and mattock work in my perennial beds and needed time to let my old body recuperate I took my time last Sunday. Long story shorter, Edge worked in each profile as I set it up. I had Win7hp setup to show all the icons in the task tray as I regularly used a few of them and this carried over to Win 10. Some of these icons showed up as blanks when I set up some of the user profiles. These blanks only took space and did nothing. Restarting the computer put things right so that all icons in the task tray worked. After I finished I went to my “Ron” profile that I normally use and Edge did not work. Now Edge does not work in three of my user profiles but does in two others. I set up the weather app in the Ron profile when I set that profile up and it still works but I am not able to get any other active Apps to work, nor can I update a program by downloading it into the download folder. If I try these operations I get an error popup telling me that it cannot connect even though IE, Firefox and Chrome are connecting and I am surfing the net with them. I am thinking that Edge is the problem here. I was able to update all programs that need to be updated by using Glary Utilities Software Update. This program uses Filepuma to update programs directly without downloading to the Windows Download folder. But One needs Edge working to download a new program! I hope that this additional information is helpful as I still have the problem.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:03.
Find Us




Windows 10 Forums