Windows 10: How to stop "How Do You Want To Open This"

Page 2 of 4 FirstFirst 1234 LastLast
  1.    12 Aug 2015 #11

    Does anyone who did a clean install see this behavior?
    Yes.

    Windows 10 does a piss-poor job remembering your default apps for files.

    I don't know whether it's by design or by accident, though.
      My ComputerSystem Spec

  2.    18 Aug 2015 #12

    I have the exact same problem as KENY7744 and look forward to finding a solution. I use LastPass extensively and therefore cannot use EDGE as EDGE does not support plug-ins.
      My ComputerSystem Spec

  3.    19 Aug 2015 #13

    teachermark said: View Post
    Yes.

    Windows 10 does a piss-poor job remembering your default apps for files.

    I don't know whether it's by design or by accident, though.
    Please stop generalizing, it's not Windows but YOUR system. With Edge, IE or Chrome set as defualt I do not get this behavior.
      My ComputerSystem Spec

  4.    19 Aug 2015 #14

    fracking4oil said: View Post
    Please stop generalizing, it's not Windows but YOUR system. With Edge, IE or Chrome set as defualt I do not get this behavior.
    Not me
      My ComputerSystem Spec

  5.    19 Aug 2015 #15

    Bazz said: View Post
    Not me
    Add Firefox to the list of not having this issue on my system.
      My ComputerSystem Spec

  6.    19 Aug 2015 #16

    fracking4oil said: View Post
    Add Firefox to the list of not having this issue on my system.
    Snap I don't have this issue at all I use Chrome and Firefox and nothing else.
      My ComputerSystem Spec

  7.    20 Aug 2015 #17

    fracking4oil said: View Post
    Please stop generalizing, it's not Windows but YOUR system. With Edge, IE or Chrome set as defualt I do not get this behavior.
    It is not generalising. I, and I'm sure a lot of non-tech suckers who don't question it, have the same problem and no answer from MS which is why we post on these forums.

    Just because you can't help, don't sneer at those in a different situation to yourself - you're just fortunate it hasn't happened to your set up - for now.
      My ComputerSystem Spec

  8.    20 Aug 2015 #18

    I am having the same problems... it's driving me nuts.

    I checked it a million times to set as default. (IE 11, and not Edge) but keeps asking.
    Same for E-mails / links within.
    When I check the defaults it's all set for IE11.
      My ComputerSystem Spec

  9.    31 Aug 2015 #19

    A similar situation in a photo program XNVIEW you can hit F3 key with any active image and go to the associated program, in my case to Photoshop CC. Formerly, in all previous versions I went with the image directly to Photoshop CC. Now every time I go to "How do you want open this file?" and even selecting "Always select this app to open "jpg" files." No matter how many times I do this it is always the same. Much less efficient with this extra unneeded step.
      My ComputerSystem Spec

  10.    31 Aug 2015 #20

    LOL. I gave up on windows.... the video drivers from Nvidia are killing my eyes. tried 1000 different things, and gave up on it..
    Went back to 8.1
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
How to stop "Runtime Broker" from running constantly in the background. Running win 10 Home 32 bit upgraded from Win 7 Home Premium
I eagerly upgraded from Windows 8.1 Pro to Windows 10 Pro on July 29 the moment I got the upgrade link. But to my horror Edge is not working, WiFi drivers aren't working, nVidia Graphic drivers are corrupted. Somehow managed to install the other...
Hello Community! I am not having the option to choose an app from the PC to open files of unknown type, only to search for an app in the store. Is that normal? If yes, I don't like it, but say I download a file of unknown type, what is the most...
Does anyone have any ideas as to why Python and pip "stop working" when run from cmd? For instance, if I go into cmd and type python -v (to check version), Windows will give me the "stopped working" window. Same with pip (when trying to update...
Tried booting 3 times with same result. Dual booting 10TP with 8.1 Pro. 10TP boots, I log in fine, and about 20 seconds in it states that MS Mouse & Keyboard Center has failed. It writes a report to send. Then about 10/15 seconds later I get a blue...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:10.
Find Us