Thunderbird stopped getting my emails

  1. Blackink's Avatar
    Posts : 74
    Windows 10 Pro
       #1

    Thunderbird stopped getting my emails


    All of a sudden, Thunderbird version 73.0b1 (32-bit) has stopped getting one of my email accounts emails.
    I have 2 email accounts through Comcast. One works through Thunderbird, the other just stopped working.
    I just noticed this and I'm not sure if it started when I did an update for Thunderbird. I think it started about 6 days ago but I just noticed it.

    I can log onto my Comcast account and see the emails there that don't show up in Thunderbird, I can delete them while I'm in my Comcast email settings and they do show up in the Thunderbird Trash folder. I can move emails from the Comcast web site email inbox to another folder under my main email account and when I go to Thunderbird, the emails are in that folder. I can send emails from my main email account, either through Comcast or Thunderbird, and the emails are in the Sent folder in Thunderbird.

    I can send emails from this main account while in Thunderbird to my secondary Comcast email account, reply back to the main account but Thunderbird doesn't retrieve them (if that's the right word to use here). They don't show up in my Inbox for my main email account.

    I don't get it. Why can I do everything with 2 email accounts in Thunderbird except the main email account won't get the emails in the Inbox?!? But when i do just about everything from my Comcast email web site, everything shows up in the required folders: Trash, Sent, Other folders??

    None of the settings have changed. Both accounts have the same settings/servers/imap number, etc....

    Can anyone shed some thoughts as to what might have happened or how I can fix this?!?

    Steve in Central Vermont

    **UPDATE**
    Even though Comcast wouldn't own up to it it seems they were having problems on their end. After I called them up and didn't get anywhere with tech support and they told me to uninstall Thunderbird, as soon as I ended the chat, I lost all Internet, everything. I tried unplugging my Modem and router to do a reset but that didn't work.
    I ended up calling Comcast and through their automated service, I told them I was having internet issues. They did a modem reset from their end and now it's working again: my internet is working and so is Thunderbird retrieving my email!
    Tends me to believe the problem WAS on their end after all....no?
    Last edited by Blackink; 30 Jan 2020 at 19:05.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:48.
Find Us




Windows 10 Forums