New Microsoft Edge 'resolving host' problem


  1. Posts : 71
    Windows 10 Pro 64-bit 20H2 19042.985
       #1

    New Microsoft Edge 'resolving host' problem


    I've been on the new Edge for just over a week now - Version 79.0.309.71 (Official build) (64-bit) and I'm constantly seeing a 'resolving host' message, usually followed by a 'hmmm, we can't seem to find that page' screen, before the destination page eventually appears.

    I've tried flushing the DNS, but the problem recurs.

    Is there anything else that I can try, please?

    (My laptop is connected via Ethernet Cable to my Router and Edge is the only Browser I've ever used - I haven't encountered this problem until I switched recently)
      My Computer


  2. Posts : 1
    windows 10 Pro 64 bit
       #2

    Same issue with me, using Edge and Chrome, both get "resolving Host" , for me it started this month (jan-2020).
    I too would flush DNS. I use the free version of Malwarebytes and i noticed you too use Malwarebytes.
    Today I came across another forum and someone stated an update this month by Malwarebytes causes it.
    They might be on to something because I run malwarebytes every day at the same time and the issues start within the hour.
    Try to disable Malwarebytes, like in your startup menu, see if that solves it.
      My Computer


  3. Posts : 71
    Windows 10 Pro 64-bit 20H2 19042.985
    Thread Starter
       #3

    Thanks for the suggestion teedee.

    I'll give that a whirl and see what happens - I've just disabled auto-start in Windows, but I also have a scheduled scan for 8.00am daily, I'll let that run tomorrow anyway and see if there's any difference.

    - - - Updated - - -

    An update...certain aspects of Malwarebytes do seem to affect the performance, but on my machine, it's not the auto-start, it's the 'Web Protection' setting - if I switch this off, everything is okay.

    I guess I'll just muddle along and re-check as Malwarebytes is updated - there's mention of it on their forum, but it hasn't yet been acknowledged as a bug.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:31.
Find Us




Windows 10 Forums