Latest Microsoft Edge released for Windows

  1. HRPuffnstuff's Avatar
    Posts : 532
    Windows 10 Pro x64
       #1931

    My laptop seems to only have its default search engine altered to bing but all startup tabs are working correctly.
      My Computer

  2. LEOPEVA64's Avatar
    Posts : 2,074
    WINDOWS 10 Pro x64 build 19042.685
       #1932

    Farvatten said:
    How does one know if it's Enable or Disabled by default?
    AFAIK, In Edge and Chrome there is no way to know if a flag is enabled or disabled by default, a well-known Chromium developer (at least well-known to those of us who frequent Reddit) answered this in a post on Reddit:
    The default can depend on a lot of factors and may change even during a single run.
      My Computer

  3. bobkn's Avatar
    Posts : 3,939
    Win 11 X64 Pro 21H2 22000.100
       #1933

    Wannagofast said:
    A reset fixed it for me as well temporarily. But that only lasted until I reset my settings.
    I seem to have narrowed it down to changing "Search engine used in the address bar"
    As soon as I change that to Google, or anything other than Bing, it breaks the start page.

    peace
    wanna
    Same for me.

    A bug, or a nefarious feature?
      My Computers

  4. LEOPEVA64's Avatar
    Posts : 2,074
    WINDOWS 10 Pro x64 build 19042.685
       #1934

    HRPuffnstuff said:
    My startup is also broken and I told it to keep my settings.
    Can you test if disabling the flag mentioned in this comment fixes the problem?
      My Computer

  5. bobkn's Avatar
    Posts : 3,939
    Win 11 X64 Pro 21H2 22000.100
       #1935

    LEOPEVA64 said:
    Can you test if disabling the flag mentioned in this comment fixes the problem?
    I'm not HRPuffnstuff, but disabling that flag seems to work. That is, the "on startup" setting works, while choosing a different browser than Bing for the address bar search engine. Hooray.
      My Computers

  6. LEOPEVA64's Avatar
    Posts : 2,074
    WINDOWS 10 Pro x64 build 19042.685
       #1936

    bobkn said:
    I'm not HRPuffnstuff, but disabling that flag seems to work. That is, the "on startup" setting works, while choosing a different browser than Bing for the address bar search engine. Hooray.


    - - - Updated - - -


    Can you please test if by enabling the flag (or setting it to default) the problem persists? According to a comment on Twitter, this problem was fixed by Microsoft some time ago and there is no need to disable the flag.
    Last edited by LEOPEVA64; 30 May 2021 at 08:44.
      My Computer

  7. HRPuffnstuff's Avatar
    Posts : 532
    Windows 10 Pro x64
       #1937

    I had to do a repair install of edge on my desktop which fixed the start up issue. It also changed my search engine settings which I had to adjust but now its working fine.
      My Computer

  8. Hemimax's Avatar
    Posts : 2,484
    Windows 10 Pro X64
       #1938

    Does anyone else wish the taskbar jump list would show recently closed PDFs ?
      My Computers

  9. Edwin's Avatar
    Posts : 17,815
    Windows 10
       #1939

    Hemimax said:
    Does anyone else wish the taskbar jump list would show recently closed PDFs ?
    If Edge is your PDF reader, that's almost a must!

    I couldn't tell ya though cuz I use Sumatra...

    Latest Microsoft Edge released for Windows-0001029.png
      My Computer

  10. Hemimax's Avatar
    Posts : 2,484
    Windows 10 Pro X64
       #1940

    Makes me want to return to Adobe.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:17.
Find Us




Windows 10 Forums