YouTube on Edge Problems


  1. Posts : 45
    Microsoft Windows 10 Professional
       #1

    YouTube on Edge Problems


    Greetings!

    For the past 2-3 days or so I've noticed YouTube behaving weird while using regular Edge.

    At first it started with the YouTube DarkMode settings getting ignored and it reverting back to default LightMode.
    Later it came to the point where the entire Website would only display a white background with light grey tiles and circles where videos and menu items would be - Neither of them responding to input so basically a dead website - Embedded Videos found on other websites would play fine!

    At the time I tested it on two Surface Devices, one I havend touched in about a week thus lacking any potential Updates that might have caused this, and two Desktop PCs and all of them immediately picked up the error so I'm fairly certain the problem is not on my side.

    Interestingly enough this error of YouTube not displaying ANYTHING at all did not affect legacy Internet Explorer though DarkMode could not be tested as it appears for it not to be supported with IE.

    The problem then went away for a day or so but has since returned back to not remembering my DarkMode setting -_-

    Is YouTube again screwing with Edge?
      My Computers


  2. Posts : 27,210
    Windows 10 (Pro and Insider Pro)
       #2

    Is YouTube again screwing with Edge?
    Could be.. Think Youtube (or Google messing with it..) was was the real reason Microsoft ditched Edge development and switching to Edgeium, at least their blog said so.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:57.
Find Us




Windows 10 Forums