Glitched videos on webpages since upgrading to Windows 10


  1. Posts : 2
    Windows 10
       #1

    Glitched videos on webpages since upgrading to Windows 10


    Hello all,

    This has been happening since upgrading to windows 10, and it happened with the default drivers that windows installed, and it continued after downloading the latest drivers from Intel (my laptop has an Intel HD 4400).

    The right half of every video (even a gif) on webpages, or even in the intel graphics control panel, is glitched, like in the pictures.
    This doesn't happen for youtube videos or when playing .mkv files for example, but it happens on facebook when the videos are autoplayed.
    I'm not so tech savvy as to know the difference when rendering these "background" videos, but these seem to be the problem.
    Glitched videos on webpages since upgrading to Windows 10-example1.pngGlitched videos on webpages since upgrading to Windows 10-example2.png

    Thank you very much!
      My Computer


  2. Posts : 2
    Windows 10
    Thread Starter
       #2

    anybody?
      My Computer


  3. Posts : 1
    Windows 10
       #3

    I'm having the same problems, and it seems we have the same laptop also!
      My Computer


  4. Posts : 1
    Windows 10
       #4

    Hi,

    You can find a solution for this problem here:
    http://answers.microsoft.com/en-us/w...c6f9147?auth=1
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:53.
Find Us




Windows 10 Forums