Can't reach a site

Page 3 of 5 FirstFirst 12345 LastLast

  1. Posts : 19,241
    W11+W11 Developer Insider + Linux
    Thread Starter
       #21

    Bravo guys, I was using Google DNS, forgot all about it. I had problems with ping a while ago so I tried with it.
      My Computers


  2. Posts : 245
    W10 Home Version 21H1 Build 19043.1055
       #22

    CountMike said:
    Bravo guys, I was using Google DNS, forgot all about it. I had problems with ping a while ago so I tried with it.
    What was 'insider' on then the ISP default?
      My Computers


  3. Posts : 19,241
    W11+W11 Developer Insider + Linux
    Thread Starter
       #23

    Infrasonic said:
    What was 'insider' on then the ISP default?
    Just checked, yes it's on auto.
      My Computers


  4. Posts : 4,472
    Windows 10 Pro x64, Various Linux Builds, Networking, Storage, Cybersecurity Specialty.
       #24

    CountMike said:
    Bravo guys, I was using Google DNS, forgot all about it. I had problems with ping a while ago so I tried with it.
    Not surprised. Go with your ISP's DNS as a default. Very little benefit using Google's DNS unless you have an LG Smart TV.

    Glad it's OK now.

      My Computer


  5. Posts : 245
    W10 Home Version 21H1 Build 19043.1055
       #25

    Compumind said:
    Not surprised. Go with your ISP's DNS as a default. Very little benefit using Google's DNS unless you have an LG Smart TV.

    Glad it's OK now.

    Or you don't particularly want your ISP keeping logs of everywhere you've been...

    FWIW I use 1.1.1.1 as my primary and 8.8.8.8 as my failover backup across the board (client devices, routers et al), both assure me they don't keep logs for more than 24 hours...
      My Computers


  6. Posts : 19,241
    W11+W11 Developer Insider + Linux
    Thread Starter
       #26

    Same problem with 1.1.1.1.
      My Computers


  7. Posts : 245
    W10 Home Version 21H1 Build 19043.1055
       #27

    CountMike said:
    Same problem with 1.1.1.1.
    Maybe your ISP has an issue with 'other' DNS then? Is there anything on their website to that effect?
    I've never had a problem with either 1.1.1.1 or 8.8.8.8. Different clients/routers, different locations, different ISP's.
      My Computers


  8. Posts : 19,241
    W11+W11 Developer Insider + Linux
    Thread Starter
       #28

    Infrasonic said:
    Maybe your ISP has an issue with 'other' DNS then? Is there anything on their website to that effect?
    I've never had a problem with either 1.1.1.1 or 8.8.8.8. Different clients/routers, different locations, different ISP's.
    I haven't seen that problem with any other site, BTW, VIP Mobile is my ISP, 4G wireless.
      My Computers


  9. Posts : 245
    W10 Home Version 21H1 Build 19043.1055
       #29

    CountMike said:
    I haven't seen that problem with any other site, BTW, VIP Mobile is my ISP, 4G wireless.

    I have the same here in the UK, Three 4G as my main ISP (unlimited tethering). Maybe yours doesn't like anonymity for logging in to its accounts? From my phone I can't use wifi with my 3 account app, has to be over the mobile network (they state it on their website).
    Maybe worth investigating more?
      My Computers


  10. Posts : 19,241
    W11+W11 Developer Insider + Linux
    Thread Starter
       #30

    Infrasonic said:
    I have the same here in the UK, Three 4G as my main ISP (unlimited tethering). Maybe yours doesn't like anonymity for logging in to its accounts? From my phone I can't use wifi with my 3 account app, has to be over the mobile network (they state it on their website).
    Maybe worth investigating more?
    My phone (Lumia 640 dual sim Windows 10) is with same provider but separate account and has only 1GB for internet so when at home I use WiFi to connect to internet. I can also use SIM card from modem/router in the phone when I go out for longer time. I don't trust that free public internet that seems to be everywhere nowadays, bus stops, parks etc.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:46.
Find Us




Windows 10 Forums