Thunderbird Inserting ?? Question Marks In Text

  1. Farvatten's Avatar
    Posts : 129
    Windows 10 Pro 64bit 1903 18362.295
       #1

    Thunderbird Inserting ?? Question Marks In Text


    Recently had this known issue with double '??' littering my text threads, but only for certain email providers and found this simple about:config fix here:

    Thunderbird Inserting Question Marks In Text mozillaZine Forums


    Tools>Options>Advanced>Config Editor

    change mail.strictly_mime true

    Click image for larger version. 

Name:	FunnyQuestionMarksFixTbird01.jpg 
Views:	25 
Size:	36.1 KB 
ID:	240757
      My ComputersSystem Spec

  2. DooGie's Avatar
    Posts : 6,435
    Wndows 10 x64 Pro version19H2 18362.10015
       #2

    Farvatten said: View Post
    Recently had this known issue with double '??' littering my text threads, but only for certain email providers and found this simple about:config fix here:

    Thunderbird Inserting Question Marks In Text • mozillaZine Forums


    Tools>Options>Advanced>Config Editor

    change mail.strictly_mime true

    Click image for larger version. 

Name:	FunnyQuestionMarksFixTbird01.jpg 
Views:	25 
Size:	36.1 KB 
ID:	240757

    What version of Thunderbird are you using? that option is not available in the latest beta versions. Running Thunderbird 68.0 beta 5.
      My ComputerSystem Spec

  3. Farvatten's Avatar
    Posts : 129
    Windows 10 Pro 64bit 1903 18362.295
    Thread Starter
       #3

    DooGie said: View Post
    What version of Thunderbird are you using? that option is not available in the latest beta versions. Running Thunderbird 68.0 beta 5.
    Interesting..... I might have to add it in the future. Thanks @DooGie for the heads up.

    Click image for larger version. 

Name:	ThunderbirdVersion.jpg 
Views:	17 
Size:	41.8 KB 
ID:	240778
      My ComputersSystem Spec


 

Related Threads
Sometimes if i try to mark a word or some text in firefox or somewhere else, windows seems to mark a lot of text and words that i did not point at with my mouse. It makes it hard to mark the right text sometimes.
I have some info assigned to hotkeys. When I enter into a form the string is also saved to the clipboard. How can I prevent this?
Hi, Up until now this has been fine but recently, maybe since 1703 update, I get this in Dev Mgr. All have an Exlam mark against them. Other Devices PCI Device PCI Device PCI Scanner Controller PCI Scanner Controller
Hi I'd like to know how I insert an image in my posts without it repeating the image below the main body of the post. It seem that every time I post an image I end up with is appearing twice, I've messed around with it but when I try and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:55.
Find Us