Misdirected request issue

  1.    #1

    Misdirected request issue


    Hello everyone,

    I started facing with this issue 2 days ago. Where while working from home suddenly when visiting the website I kept getting this issue called "Misdirected Request". Whenever I try to refresh the site looks like the issue will go away, but later if I keep browsing it will just continue so I have to press refresh every single time.

    I didn't touch anything it turned to happen by itself. There was no Windows Update to corrupt or mess my computer like we all know sometimes it does.

    So I've noticed after a while that it's not only that particular website but it's just other websites in general.
    Also, my skype is not working, whenever I try to send a message, the message just keeps loading and won't send at all. It looks like something is broken in my files, or registry, I don't really know.

    The funny part is that my desktop computer is connected with wifi card, I tried connecting it through LAN cable and again same issue. I tried calling my ISP and ask them to reset the internet for me, and that didn't fix the issue.

    I have also a laptop connected on the same network, and on the laptop I don't have this issue, same with my phone, no issues whatsoever, I can send messages on skype, I can browse those websites who have that issue on my desktop PC and also I can even sign in on Microsoft forums without an issue, where if I try from my desktop PC it's just the website won't load.

    My last chance is to format my PC, but at the moment I have to deal with this problem as I've already explained, I work from home and it's really important for me not to waste any time. If there's any fix I would gladly appreciate.

    Here is what I've tried so far. And nothing worked
    Reset my router to factory settings, re-configured.
    ipconfig /release
    ipconfig /flushdns
    ipconfig /renew
    netsh winsock reset
    netsh interface ipv4 reset
    netsh interface ipv6 reset
    Tried reinstalling Chrome
    Tried installing Firefox (same issue)

    None of this worked, (from what I was able to find on the internet).

    I am using only Windows firewall, no antiviruses no nothing.

    Here is pictures of the issue when I try to visit some websites.

    Click image for larger version. 

Name:	EKPwo6Z.png 
Views:	0 
Size:	9.5 KB 
ID:	239906


    I get this error on some of the ads on the right side of one of the forums I visit.

    Click image for larger version. 

Name:	FO887aB.png 
Views:	30 
Size:	7.9 KB 
ID:	239907

    This is when I try to sign in on Microsoft or even some of the websites will show me this issue.

    Click image for larger version. 

Name:	85a16cd58b6c68d442a0fe158fcc9d90.png 
Views:	4 
Size:	26.2 KB 
ID:	239908



    Is there any way for this issue to be fixed?
      My ComputerSystem Spec

  2. Caledon Ken's Avatar
    Posts : 15,231
    Windows 10 Pro x64 Build 1809
       #2

    Hi causevd. Welcome to the TenForums @causevd

    A couple more resets you could try

    nbtstat -RR (release and refresh NetBIOS names)
    netsh interface ip delete arpcache (reset Address Resolution Protocol cache)
    netsh advfirewall reset

    Have you just tried a Network Reset.

    Start > Settings > Network and Internet > bottom of right hand side.

    A network reset can require the re-installation or re-configuring of specialized communication software like VPN's. Please consider before running.

    Have you checked your Host file? Should be all commented lines that start with # sign.

    The host file is found at windows\system32\drivers\etc

    Open with notepad

    Have you scan for any advertising malware? Might suggest malwarebytes available at malwarebytes.com


    Ken
      My ComputerSystem Spec

  3. bro67's Avatar
    Posts : 7,022
    Mac OS High Sierra 10.14.3 Beta (18D21c)
       #3

    Scan with MBAM. Misdirects are possible malware infections or you just did not clean all browsing traces, including JavaScripts in Temp files.
      My ComputerSystem Spec

  4.    #4

    Thanks for the help, but I already gave up. A format fixed the issue.
      My ComputerSystem Spec


 

Related Threads
Pre-Imaged Win 10 Request? in General Support
I'm working on a bit of older machine laptops who could use a windows 10 installation, (For no other reason, than the Request of My Employee.) These specific Laptops are ones that have Circulated Around 2004 and earlier, 32-bit, and hardly run...
hello guys in my device manager there is a yellow triangle on a usb device driver saying : a request for device descriptor request failed first i thought maybe 1 of my us ports not working but when i tested all ports are working even card reader but...
After admittedly refusing to try W10, I finally decided to do so. I'm getting used to it but I have a serious request that would probably make sense to many, if not all users. When one left clicks the Windows logo and "all apps", pretty please...
Request.... in Windows Updates and Activation
Can someone please confirm whether WDT diagnostic report displays the Win 8 OEM key? http://www.eightforums.com/windows-updates-activation/51393-please-read-activation-troubleshooting.html It will be under this section: Server Props: <?xml...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:56.
Find Us