Email Hyperlink Problem

  1. RichardC's Avatar
    Posts : 189
    windows10 home v1903 OS build 18362.239
       #1

    Email Hyperlink Problem


    The problem I'm having is a hyperlink problem. As you can see in above photo, the hyperlink to get to the appropriate location is the first highlighted url, but it takes me to the first page in Ten Forums. As you can see, the highlighted hyperlink extends to the bottom of the email. Now, Spectrum just updated to use 'Spectrum Web Mail' instead of the regular 'twc' platform. What I'm asking is if anyone else is having this problem with other email services or is this a Spectrum Web Service problem or possibly a TenForum problem? I've been getting emails from TenForum for a long time and have never had a problem getting notifications. I'd click the hyperlink and it would take me right to appropriate post. If no one is having similar problem with other email services, then I need to direct this to Spectrum Web Services. Thanks for your patience.Click image for larger version. 

Name:	x1.png 
Views:	1 
Size:	461.9 KB 
ID:	237448
    Last edited by essenbe; 16 Jun 2019 at 16:45. Reason: Remove personal info.
      My ComputerSystem Spec

  2. Try3's Avatar
    Posts : 2,091
    Windows 10 Home x64 and Pro x86
       #2

    I have had TenForums emails today without any such problems. And since you'll be getting another one now you'll be able to check if it was just a one-off error.

    I use Outlook 2007 & my ISP is the UK company Three.

    Denis

    PS @Brink - any service-related issues today?
      My ComputerSystem Spec

  3. Brink's Avatar
    Posts : 40,708
    64-bit Windows 10 Pro build 18932
       #3

    No issues for me either.

    If the linked post had been deleted, it would take you to the homepage instead.

    Do the links for this thread in your email work for you?
      My ComputersSystem Spec

  4. z3r010's Avatar
    Posts : 7,860
    Windows 10 Workstation x64
       #4

    Nobody else has reported any issues and I usually don't use the reply reply notifications, I have for this thread so if somebody could reply I will check what I receive
      My ComputersSystem Spec

  5. Brink's Avatar
    Posts : 40,708
    64-bit Windows 10 Pro build 18932
       #5

    Reply.
      My ComputersSystem Spec

  6. z3r010's Avatar
    Posts : 7,860
    Windows 10 Workstation x64
       #6

    Came through and links work fine.

    I'll subscribe to a few other threads for email notification and keep an eye on it for the next few days.
      My ComputersSystem Spec


  7. RichardC's Avatar
    Posts : 189
    windows10 home v1903 OS build 18362.239
    Thread Starter
       #7

    I just checked my emails and found the new post from TenForums. Although the hyperlink was highlighted, all the lines below it was also highlighted. I clicked the hyperlink in the first highlighted line and it took to the appropriate post. It worked this time, but I still don't know why all the lines under the hyperlink is also highlighted. It never happened before. It must be a Spectrum Web Mail problem. Thanks for the quick replies.



    Edit: I also had another notification for another post and it didn't work. It took me straight to the forum home page. So I'll contact Spectrum and try to get this worked out.

    Edit2: Contacted Spectrum. They said the hyperlink was not a 'good' url. So I copied the hyperlink and, opened a new page and inserted url into the address bar. Would not load. No answers to the query but Spectrum said their tech would look into it. I'll keep trying.
    Last edited by RichardC; 16 Jun 2019 at 14:25.
      My ComputerSystem Spec


 

Related Threads
A good friend of mine bought this week a new laptop but... it won't open ANY hyperlink on any site. It just starts up Google as the home page and that's it. You can't search with it, you can't click any links. It just does NOTHING! So what to do?...
Email problem in Browsers and Email
I an running Outlook.live.com as my email server and but by not watching what I was doing I deleted over 22000 of my recent inbox messages (I thought I was deleting the Junk mail). There was a message to say recover the messages but clicking on...
Solved Another email problem in Browsers and Email
Can soemoen tell me why when I click on the mail in the left hand column it sometimes opens a small tab in thr Outlook page instead of a new tab in Edge see pic
Hyperlink to Website Doesn't Work in Browsers and Email
I am receiving numerous messages that "There's a problem with this Website's certificate" for sites I know are good and that I visited frequently when I had Windows 7 and IE (just a couple of weeks, ago). When I seek to go to the website by...
Problem with email in Browsers and Email
Lately I've started to receive spam emails. I normally don't even open these emails but instead add them to my "junk email" list. I cannot do this to these new emails because when I try to add them to the junk email folder a popup box states that...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:09.
Find Us