Something Changed Recently With Chrome Re: Address BAR

Page 1 of 2 12 LastLast

  1. Posts : 576
    windows 10 pro
       #1

    Something Changed Recently With Chrome Re: Address BAR


    I used to be able to type something into the address bar and it would show me search results. Now it seems to no longer work and just sits there after hitting enter. I need to now go to the home page and enter what I had previously just been able to enter into the address bar. Been going on for a week or so. Is it me or "what did they break now?"
    Version 73.0.3683.86

    Something Changed Recently With Chrome Re: Address BAR-ten.jpg

    Something Changed Recently With Chrome Re: Address BAR-ten2.jpg
      My Computers

  2. Caledon Ken's Avatar
    Posts : 26,073
    Windows 10 Pro x64 Version 21H1
       #2

    Hi

    Click menu (three dots) , settings, expand settings in upper left, advance, Privacy and security. Second slider down, is it enabled?

    Something Changed Recently With Chrome Re: Address BAR-image.png


    Ken
      My Computer


  3. Posts : 576
    windows 10 pro
    Thread Starter
       #3

    Caledon Ken said:
    Hi

    Click menu (three dots) , settings, expand settings in upper left, advance, Privacy and security. Second slider down, is it enabled?

    Something Changed Recently With Chrome Re: Address BAR-image.png


    Ken
    Yes.

    Something Changed Recently With Chrome Re: Address BAR-ten-3.jpg
      My Computers

  4. Caledon Ken's Avatar
    Posts : 26,073
    Windows 10 Pro x64 Version 21H1
       #4

    This may fix, never hurts.

    Shut that feature off and close Chrome. Restart machine and then reset it in Chrome. Hopefully just a glitch.

    I'd try this before a Chrome reset, which I see is a common response.
      My Computer


  5. Posts : 576
    windows 10 pro
    Thread Starter
       #5

    Caledon Ken said:
    This may fix, never hurts.

    Shut that feature off and close Chrome. Restart machine and then reset it in Chrome. Hopefully just a glitch.

    I'd try this before a Chrome reset, which I see is a common response.
    Thanks. I'll give that a try later tonight since I can not shut down at the moment. I did try turning that setting off clearing cache etc. and then shutting down the browser and then restarting and enabling that feature again but no joy. Just curious why do you think a hard shutdown might be the culprit? If that does not work then I guess I will have to google what a "chrome reset" does since I do not recall ever doing that before. Might be more trouble then its worth but at this point I dunno. Thanks again.
      My Computers

  6. Caledon Ken's Avatar
    Posts : 26,073
    Windows 10 Pro x64 Version 21H1
       #6

    Sorry I don't think hard shutdown is culprit, I just wanted to get fresh copy of windows. If you shutdown, with Fast Startup enabled it is not a fresh copy of windows.

    Did you make any changes to AV. Is you have third party product you could disable for a test.
      My Computer



  7. Posts : 576
    windows 10 pro
    Thread Starter
       #7

    @Caledon Ken

    Not home now.

    "... I just wanted to get fresh copy of windows"

    OK.

    >
    If you shutdown, with Fast Startup enabled...

    Fast Startup has been disabled since day 1 : )

    >
    Did you make any changes to AV. Is you have third party product you could disable for a test.

    No though Bitdefender does download and install new defs on a regular bias and occasionally updates itself as well though I believe that the last time I was prompted to restart was more then several weeks ago long before the problem started with Crome. Windows update is neutered in case you were wondering. Bitdefender balks when trying to temporarily disable it and is a pain to do so. I'll see if the problem was fixed when I get home tonight since I disabled that feature and shut down.
      My Computers

  8. Caledon Ken's Avatar
    Posts : 26,073
    Windows 10 Pro x64 Version 21H1
       #8

    I see you have nVidia. It, when allowed updates on its own. Could you see if it's last update coincides with your issue.
      My Computer


  9. Posts : 576
    windows 10 pro
    Thread Starter
       #9

    Caledon Ken said:
    I see you have nVidia. It, when allowed updates on its own. Could you see if it's last update coincides with your issue.
    Hi - No joy after a hard shut down and booting up this morning. For good measure I disabled all of my few extensions and that did not make a difference. I guess I should have mentioned that of the two computers I have in my profile the one that I am having the problem with is the e480 which does not have nVidia. I haven't as yet tried to see if the problem can be duplicated on my other computer nor have I tried to downgrade to a previous version of Chrome or in fact just reinstalling Chrome or your other suggestion a Chrome reset which I still do not know what that does. Nor have I tried just Googling from the Home page, not the address bar : ) to see if I can get any other hits from folks who have run into the same issues. For better or worse my attention span is not what it used to be and while I no longer get nearly as agitated as I once did when little things go whack I am rapidly becoming "over this" slight annoyance. If all I have to do is one extra click to get to the home page which just happens to be Google search rather then typing into the address bar then I am good. One other note typing into the address bar of FireFox still works but I left FF a couple of years ago. Anyway thanks for your input. Should I be inclined to investigate further or find a solution I will surely post. Thanks again.
      My Computers


  10. Posts : 576
    windows 10 pro
    Thread Starter
       #10

    @Caledon Ken

    Having a dwindling attention span coupled with moderate OCD is a sh@t storm. While doing one thing it kept percolating and I thought to look at my default search engine in Chrome and saw that it was GOOGLE which seemed odd since I know (or thought that I knew) that sometime ago I switched to duckduckgo) so I changed it back and that did the trick and autocomplete and searching in the address bar works again. So I wonder if one of the recent Chrome updates switched out my default search engine and even if that were the case I would have thought that having Google as my search engine should not have made a difference when searching from the address bar.
      My Computers


 
Page 1 of 2 12 LastLast

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 20:50.
Find Us




Windows 10 Forums