Something Changed Recently With Chrome Re: Address BAR Solved

Page 1 of 2 12 LastLast
  1.    #1

    Something Changed Recently With Chrome Re: Address BAR


    I used to be able to type something into the address bar and it would show me search results. Now it seems to no longer work and just sits there after hitting enter. I need to now go to the home page and enter what I had previously just been able to enter into the address bar. Been going on for a week or so. Is it me or "what did they break now?"
    Version 73.0.3683.86

    Click image for larger version. 

Name:	TEN.JPG 
Views:	22 
Size:	20.0 KB 
ID:	228695

    Click image for larger version. 

Name:	ten2.JPG 
Views:	1 
Size:	37.4 KB 
ID:	228696
      My ComputersSystem Spec

  2. Caledon Ken's Avatar
    Posts : 13,743
    Windows 10 Pro x64 Build 1809
       #2

    Hi

    Click menu (three dots) , settings, expand settings in upper left, advance, Privacy and security. Second slider down, is it enabled?

    Click image for larger version. 

Name:	image.png 
Views:	21 
Size:	27.6 KB 
ID:	228704


    Ken
      My ComputerSystem Spec

  3.    #3

    Caledon Ken said: View Post
    Hi

    Click menu (three dots) , settings, expand settings in upper left, advance, Privacy and security. Second slider down, is it enabled?

    Click image for larger version. 

Name:	image.png 
Views:	21 
Size:	27.6 KB 
ID:	228704


    Ken
    Yes.

    Click image for larger version. 

Name:	ten 3.JPG 
Views:	1 
Size:	58.5 KB 
ID:	228708
      My ComputersSystem Spec

  4. Caledon Ken's Avatar
    Posts : 13,743
    Windows 10 Pro x64 Build 1809
       #4

    This may fix, never hurts.

    Shut that feature off and close Chrome. Restart machine and then reset it in Chrome. Hopefully just a glitch.

    I'd try this before a Chrome reset, which I see is a common response.
      My ComputerSystem Spec

  5.    #5

    Caledon Ken said: View Post
    This may fix, never hurts.

    Shut that feature off and close Chrome. Restart machine and then reset it in Chrome. Hopefully just a glitch.

    I'd try this before a Chrome reset, which I see is a common response.
    Thanks. I'll give that a try later tonight since I can not shut down at the moment. I did try turning that setting off clearing cache etc. and then shutting down the browser and then restarting and enabling that feature again but no joy. Just curious why do you think a hard shutdown might be the culprit? If that does not work then I guess I will have to google what a "chrome reset" does since I do not recall ever doing that before. Might be more trouble then its worth but at this point I dunno. Thanks again.
      My ComputersSystem Spec

  6. Caledon Ken's Avatar
    Posts : 13,743
    Windows 10 Pro x64 Build 1809
       #6

    Sorry I don't think hard shutdown is culprit, I just wanted to get fresh copy of windows. If you shutdown, with Fast Startup enabled it is not a fresh copy of windows.

    Did you make any changes to AV. Is you have third party product you could disable for a test.
      My ComputerSystem Spec

  7.    #7

    @Caledon Ken

    Not home now.

    "... I just wanted to get fresh copy of windows"

    OK.

    >
    If you shutdown, with Fast Startup enabled...

    Fast Startup has been disabled since day 1 : )

    >
    Did you make any changes to AV. Is you have third party product you could disable for a test.

    No though Bitdefender does download and install new defs on a regular bias and occasionally updates itself as well though I believe that the last time I was prompted to restart was more then several weeks ago long before the problem started with Crome. Windows update is neutered in case you were wondering. Bitdefender balks when trying to temporarily disable it and is a pain to do so. I'll see if the problem was fixed when I get home tonight since I disabled that feature and shut down.
      My ComputersSystem Spec

  8. Caledon Ken's Avatar
    Posts : 13,743
    Windows 10 Pro x64 Build 1809
       #8

    I see you have nVidia. It, when allowed updates on its own. Could you see if it's last update coincides with your issue.
      My ComputerSystem Spec

  9.    #9

    Caledon Ken said: View Post
    I see you have nVidia. It, when allowed updates on its own. Could you see if it's last update coincides with your issue.
    Hi - No joy after a hard shut down and booting up this morning. For good measure I disabled all of my few extensions and that did not make a difference. I guess I should have mentioned that of the two computers I have in my profile the one that I am having the problem with is the e480 which does not have nVidia. I haven't as yet tried to see if the problem can be duplicated on my other computer nor have I tried to downgrade to a previous version of Chrome or in fact just reinstalling Chrome or your other suggestion a Chrome reset which I still do not know what that does. Nor have I tried just Googling from the Home page, not the address bar : ) to see if I can get any other hits from folks who have run into the same issues. For better or worse my attention span is not what it used to be and while I no longer get nearly as agitated as I once did when little things go whack I am rapidly becoming "over this" slight annoyance. If all I have to do is one extra click to get to the home page which just happens to be Google search rather then typing into the address bar then I am good. One other note typing into the address bar of FireFox still works but I left FF a couple of years ago. Anyway thanks for your input. Should I be inclined to investigate further or find a solution I will surely post. Thanks again.
      My ComputersSystem Spec

  10.    #10

    @Caledon Ken

    Having a dwindling attention span coupled with moderate OCD is a sh@t storm. While doing one thing it kept percolating and I thought to look at my default search engine in Chrome and saw that it was GOOGLE which seemed odd since I know (or thought that I knew) that sometime ago I switched to duckduckgo) so I changed it back and that did the trick and autocomplete and searching in the address bar works again. So I wonder if one of the recent Chrome updates switched out my default search engine and even if that were the case I would have thought that having Google as my search engine should not have made a difference when searching from the address bar.
      My ComputersSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Solved I cannot get my Windows 10 email address changed. in User Accounts and Family Safety
I am having one heck of a time trying to change my ‘OLD’ email address registered to MS Windows 10 changed.:banghead: When I follow the instructions to change my email address, I get a response that something is wrong! It doesn’t tell me what is...
When using TCPView I have noticed that the Remote Address column only contains the * symbol for the Google Chrome application. Some processes spawn in TCPView which show which IPs chrome is connecting to but the process doesn't always appear...
Hi, i have a windows 10 account problem thats stopping me signing into xbox live. i changed my windows 10 sign in email address on the microsoft account page, i wanted all my accounts to use gmail. 1st, i added my gmail account. Then i made my...
I can open my contacts but they are my PHONE contacts. Please somene with gmail tell me where my AOL address book is on chrome/gmail. Write an email Open Gmail. In the top left, click Compose. In the "To" field, add recipients. HOW? If...
Just as the title says, the Chrome shortcut isn't staying pinned to the taskbar. Something of note is that upon logging in, it's there for a few moments, only to remove itself. It's also reappearing on the Recently Added list in the start menu upon...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:44.
Find Us