HTTP on my Win10 machine only?

Page 2 of 2 FirstFirst 12
  1.    #11

    Thanks for that info. I ran sfc /scannow The testing phase completed successfully. It gave me the message paraphrasing "found corrupt files and repaired them". I took a look at the CBS.log file. The only entries in it were from this scan. It was quite long. It seemed to find quite a few system files sharing the same space. And there was only 1 file at the bottom of the log file (which I assume was a summary of sorts), which was a OneDrive.lnk file. And a message at the bottom, about all files were successfully repaired. I suppose this COULD have caused my problems, but I doubt it.
      My ComputerSystem Spec

  2.    #12

    OK. So I rebooted, used FireFox to download Wamp Server.It downloaded an .exe file. If I run this .exe file, am I installing WAMP or only expanding the files to the disk, including the install instructions? Because I'm still very mindful, of the comment about following the install instructions to ensure the .dll (which will make Windows not boot) is installed, before I install WAMP.
      My ComputerSystem Spec

  3. Bree's Avatar
    Posts : 10,824
    10 Home x64 (1809) (10 Pro on 2nd pc)
       #13

    stub said: View Post
    OK. So I rebooted, used FireFox to download Wamp Server.It downloaded an .exe file. If I run this .exe file, am I installing WAMP or only expanding the files to the disk, including the install instructions? Because I'm still very mindful, of the comment about following the install instructions to ensure the .dll (which will make Windows not boot) is installed, before I install WAMP.
    When you run the .exe you downloaded it will start to install Wampserver. After accepting the licence, the next screen gives install instruction regarding the Visual C++ redistributables it requires. You can read this and cancel the install without making any changes.

    Click image for larger version. 

Name:	image.png 
Views:	13 
Size:	24.9 KB 
ID:	227326
      My ComputersSystem Spec

  4.    #14

    OK. That's good. I'll give it a try tomorrow.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Read more: HTTP-over-QUIC to be renamed HTTP/3 | ZDNet
I have this Gigabyte B75M-D3V board and an i3 cpu. And a new Seagate 1T hard drive. The drive is totally new. Hasn't been formatted or anything at all. What's the best way for me to get from here to a working Win10 system? I can't...
Hi, I have the upgrade from win7 retail to Win10 x 32 on 1 drive and have installed from DVD Win 10 x 64 on another drive as a dual boot while I set up the 64. Both work fine. I have an Active Product key for the 32 but the 64 keeps wanting...
Source: When to use a HTTP call instead of a WebSocket (or HTTP 2.0) | Building Apps for Windows
I have Win10 installed on my laptop and also on a VirtualBox VM. I have several folders shared on the VM. When I try to view the shares on the VM from my laptop I get the Windows Security dialog and when I enter the username and password for the VM...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:10.
Find Us