some Websites think I'm in Canada - Geo-locators show location correct

Page 3 of 5 FirstFirst 12345 LastLast
  1. bro67's Avatar
    Posts : 5,924
    Mac OS High Sierra 10.14.3 Beta (18D21c)
       #21

    Caledon Ken said: View Post
    Don't think this is a Subway issue. Rich mentioned in opening post other sites make him convert CDN dollars to US.
    Only way to narrow it down is to get in touch with the ISP and that info, along with the websites that are showing as .ca routing, not .com for US routing. I am sure that IP group the OP is in, is routing wrong somewhere through the backbone.
      My ComputerSystem Spec

  2.    #22

    bro67 said: View Post
    The three sets of info, show how your IP is set by geo-location. If it does not show that the IP is in your area, you can use that to get the ISP to fix it. If it does show correctly, you get in touch with the Subway tech group at milnes_d @ subway dot com
    I contacted Subway a few months ago. They troubleshot it for a while and gave up.

    As "Caledon Ken" said, I have issues at other sites as well so it does not appear to be a Subway.com issue. I just used Subway as my example because I can show the graphics.
      My ComputerSystem Spec

  3.    #23

    Caledon Ken said: View Post
    Okay. If you sign into router and look in Internet Settings is it set to "Get Dynamically from ISP"?



    By the way, here are my router settings that you asked about a few days ago. Yes, I get my IP address via the ISP's DHCP, or "Dynamically". I edited out my total IP address and MAC address.
    Click image for larger version. 

Name:	Netgear Internet settings.jpg 
Views:	1 
Size:	141.4 KB 
ID:	225856

    Can your supplier reset your modem with out causing you grief?
    I will contact my ISP today and get the modem reset but I don't think it's the issue. We have had a few extended power failures including a 10 day cable outage this past fall and the problem existed before and after. I assume you are thinking that the ISP is loading an image, or adding to a base image that got corrupted and does not get reloaded during a standard power-up exchange.

    It's worth a try! At this point anything is worth a try.
      My ComputerSystem Spec

  4. Caledon Ken's Avatar
    Posts : 13,694
    Windows 10 Pro x64 Build 1809
       #24

    Way back bro67 suggested running that ip check. Could you run please and see what it says.
      My ComputerSystem Spec

  5.    #25

    Caledon Ken said: View Post
    Way back bro67 suggested running that ip check. Could you run please and see what it says.
    Not sure which "IP Check" you are referring to? This one? "Let’s back up. What does it show for your IP DNS location at https://www.iplocation.net/. Take the info and then forward it to your ISP and Subway’s domain host to fix the problem."

    If so, yes I replied to bro67 that ALL locator sites show my CORRECT approximate location.

    Since the last time I was on I found another router I had and unplugged and did a power off/on reset of my cable modem, connected my Belkin router and rebooted the cable modem and then the Belkin router. It had the same issues as before. So it is definitely NOT the router.

    I did a complete hardware reset of the cable modem and reinstalled my Netgear router. It sure seems like the only variable left is the image or configuration provided by the ISP. Everything else has been bypassed/replaced.

    Here is a screenshot from the iplocation.net site. I edited out the last two octets of my IP Address.
    Click image for larger version. 

Name:	IP Locator location.jpg 
Views:	1 
Size:	111.9 KB 
ID:	225969
      My ComputerSystem Spec

  6. Callender's Avatar
    Posts : 1,259
    Windows 10 Home 1809 32-bit
       #26

    Try deleting flash cookies if present:

    Adobe - Flash Player : Settings Manager - Website Storage Settings panel

    Does this link show correct time?

    Accurate Time
      My ComputerSystem Spec

  7. Caledon Ken's Avatar
    Posts : 13,694
    Windows 10 Pro x64 Build 1809
       #27

    So if device connects through Cell phone hotspot it shows right but if you connect through router modem it is wrong location.


    I would run Windows 10 Network reset on computer.

    Start > Settings > Network and Internet > scroll to bottom of righthand side > Reset.


    Don't think you have any special comm software so reconnecting will be straight forward.

    I would also run these five commands.

    Run the following five bolded commands. Use a Command Prompt(admin) or Powershell(admin)

    Do not key in info in brackets, there for your information.

    ipconfig /flushdns (Clear the dns cache)
    nbtstat -RR (release and refresh NetBIOS names)
    netsh int ip reset (reset ip settings)
    netsh winsock reset (Reset Winsock Catalog)
    netsh interface ip delete arpcache (reset Address Resolution Protocol cache)
      My ComputerSystem Spec

  8.    #28

    Callender said: View Post
    Try deleting flash cookies if present:

    Adobe - Flash Player : Settings Manager - Website Storage Settings panel

    Does this link show correct time?

    Accurate Time
    I'm confused? Where do I find Flash Player cookies or Flash Player Manager?

    My "system time" is correct.
      My ComputerSystem Spec

  9. Callender's Avatar
    Posts : 1,259
    Windows 10 Home 1809 32-bit
       #29

    If you click the link you should see something like this:

    Click image for larger version. 

Name:	Adobe - Flash Player _ Settings Manager - Website Storage Settings panel.jpg 
Views:	1 
Size:	106.5 KB 
ID:	225992

    If you don't see it - check Flash Player in Control Panel:


    Click image for larger version. 

Name:	Control Panel.jpg 
Views:	1 
Size:	108.6 KB 
ID:	225993
      My ComputerSystem Spec

  10. Callender's Avatar
    Posts : 1,259
    Windows 10 Home 1809 32-bit
       #30

    As time is correct - your region and home location settings should be okay.

    Winkey+X > Settings > Time & language > Region
      My ComputerSystem Spec


 
Page 3 of 5 FirstFirst 12345 LastLast

Related Threads
It's not hard to lose track of where the pointer is on your display(s) in Windows. This tutorial will show you how to turn on or off to show location of the pointer when the CTRL key is pressed for your account in Windows 7, Windows 8, and...
Hi Guys, I accidentally deleted my Pictures folder. Being the smart cookie that I am, I had it backed up. I copy and pasted my Pictures Folder to C:\Users\PeteyBoPetey\Pictures. Now Documents, Videos etc say file location is This PC. But Pictures...
I noticed over the weekend when I go to speedtest.net it shows the wrong location. I live on the east outskirts of London yet it thinks my nearest test server is Aberdeen / Edinburgh. If I go to edge, the home/start page which can be customised...
I originally posted this in another thread but after a few days with no replies i decided to make my own. This is partly because my problem, and that of the original poster, is not identical.. Please help if you can think of anything. Im not...
Greetings! I tried to search for posts on my issue but all that comes up is advice on how to move your Documents folder. I already did that. I changed my location from my SSD C:\ drive to my data drive E:\. Everything seemed fine until today when I...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:56.
Find Us