some Websites think I'm in Canada - Geo-locators show location correct

Page 3 of 7 FirstFirst 12345 ... LastLast
  1. bro67's Avatar
    Posts : 8,169
    Mac OS Catalina
       #21

    Caledon Ken said:
    Don't think this is a Subway issue. Rich mentioned in opening post other sites make him convert CDN dollars to US.
    Only way to narrow it down is to get in touch with the ISP and that info, along with the websites that are showing as .ca routing, not .com for US routing. I am sure that IP group the OP is in, is routing wrong somewhere through the backbone.
      My Computers

  2. BigRich's Avatar
    Posts : 40
    Win 10
    Thread Starter
       #22

    bro67 said:
    The three sets of info, show how your IP is set by geo-location. If it does not show that the IP is in your area, you can use that to get the ISP to fix it. If it does show correctly, you get in touch with the Subway tech group at milnes_d @ subway dot com
    I contacted Subway a few months ago. They troubleshot it for a while and gave up.

    As "Caledon Ken" said, I have issues at other sites as well so it does not appear to be a Subway.com issue. I just used Subway as my example because I can show the graphics.
      My Computer

  3. BigRich's Avatar
    Posts : 40
    Win 10
    Thread Starter
       #23

    Caledon Ken said:
    Okay. If you sign into router and look in Internet Settings is it set to "Get Dynamically from ISP"?



    By the way, here are my router settings that you asked about a few days ago. Yes, I get my IP address via the ISP's DHCP, or "Dynamically". I edited out my total IP address and MAC address.
    some Websites think I'm in Canada - Geo-locators show location correct-netgear-internet-settings.jpg

    Can your supplier reset your modem with out causing you grief?
    I will contact my ISP today and get the modem reset but I don't think it's the issue. We have had a few extended power failures including a 10 day cable outage this past fall and the problem existed before and after. I assume you are thinking that the ISP is loading an image, or adding to a base image that got corrupted and does not get reloaded during a standard power-up exchange.

    It's worth a try! At this point anything is worth a try.
      My Computer

  4. Caledon Ken's Avatar
    Posts : 20,055
    Windows 10 Pro x64 Version 1909
       #24

    Way back bro67 suggested running that ip check. Could you run please and see what it says.
      My Computer

  5. BigRich's Avatar
    Posts : 40
    Win 10
    Thread Starter
       #25

    Caledon Ken said:
    Way back bro67 suggested running that ip check. Could you run please and see what it says.
    Not sure which "IP Check" you are referring to? This one? "Let’s back up. What does it show for your IP DNS location at https://www.iplocation.net/. Take the info and then forward it to your ISP and Subway’s domain host to fix the problem."

    If so, yes I replied to bro67 that ALL locator sites show my CORRECT approximate location.

    Since the last time I was on I found another router I had and unplugged and did a power off/on reset of my cable modem, connected my Belkin router and rebooted the cable modem and then the Belkin router. It had the same issues as before. So it is definitely NOT the router.

    I did a complete hardware reset of the cable modem and reinstalled my Netgear router. It sure seems like the only variable left is the image or configuration provided by the ISP. Everything else has been bypassed/replaced.

    Here is a screenshot from the iplocation.net site. I edited out the last two octets of my IP Address.
    some Websites think I'm in Canada - Geo-locators show location correct-ip-locator-location.jpg
      My Computer

  6. Callender's Avatar
    Posts : 2,409
    Windows 10 Home 1903 64-bit
       #26

    Try deleting flash cookies if present:

    Adobe - Flash Player : Settings Manager - Website Storage Settings panel

    Does this link show correct time?

    Accurate Time
      My Computer


  7. Caledon Ken's Avatar
    Posts : 20,055
    Windows 10 Pro x64 Version 1909
       #27

    So if device connects through Cell phone hotspot it shows right but if you connect through router modem it is wrong location.


    I would run Windows 10 Network reset on computer.

    Start > Settings > Network and Internet > scroll to bottom of righthand side > Reset.


    Don't think you have any special comm software so reconnecting will be straight forward.

    I would also run these five commands.

    Run the following five bolded commands. Use a Command Prompt(admin) or Powershell(admin)

    Do not key in info in brackets, there for your information.

    ipconfig /flushdns (Clear the dns cache)
    nbtstat -RR (release and refresh NetBIOS names)
    netsh int ip reset (reset ip settings)
    netsh winsock reset (Reset Winsock Catalog)
    netsh interface ip delete arpcache (reset Address Resolution Protocol cache)
      My Computer

  8. BigRich's Avatar
    Posts : 40
    Win 10
    Thread Starter
       #28

    Callender said:
    Try deleting flash cookies if present:

    Adobe - Flash Player : Settings Manager - Website Storage Settings panel

    Does this link show correct time?

    Accurate Time
    I'm confused? Where do I find Flash Player cookies or Flash Player Manager?

    My "system time" is correct.
      My Computer

  9. Callender's Avatar
    Posts : 2,409
    Windows 10 Home 1903 64-bit
       #29

    If you click the link you should see something like this:

    some Websites think I'm in Canada - Geo-locators show location correct-adobe-flash-player-_-settings-manager-website-storage-settings-panel.jpg

    If you don't see it - check Flash Player in Control Panel:


    some Websites think I'm in Canada - Geo-locators show location correct-control-panel.jpg
      My Computer

  10. Callender's Avatar
    Posts : 2,409
    Windows 10 Home 1903 64-bit
       #30

    As time is correct - your region and home location settings should be okay.

    Winkey+X > Settings > Time & language > Region
      My Computer


 
Page 3 of 7 FirstFirst 12345 ... LastLast

Related Threads
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:57.
Find Us




Windows 10 Forums