So I just upgraded my work computer to windows 10. Previously I had windows 8.1 with IE11 and even though I initially had compatibility issues with my work's website, I had it working via compatibility mode. Now though, it barely works. I can load it and log on, but whenever I try to open a form or anything, I get a script error. I've tried opening the developer console and going through all the different versions of IE in the emulation tab, but nothing is working. I've also tried reinstalling the certificate for the website. However, one important thing to note: the website is hosted in Korea, so I've always had initial problems with certificates - untrusted, out of date, etc. I don't know much about that stuff, but I'm guessing it's because it's not hosted in the US (although it IS a .com site). I've attached a screenshot of the script error below. Could anyone help me figure out how to diagnose this specific error? Or maybe is there a way to lower the IE security way down to just allow everything on this site?

Click image for larger version. 

Name:	IE11 script error.JPG 
Views:	64 
Size:	23.7 KB 
ID:	28137