Craigslist Reply Button


  1. Posts : 15
    Windows Ten Home
       #1

    Craigslist Reply Button


    I am having problems with the "reply" button on Craigslist. When I click on the button, it tries to load a reCaptcha and a message comes up and says "sorry, something went wrong." I am using Windows 10 (build 1809) with Edge browser.

    I have tried disabling add-ons, did a browser reset, system restore and run as administrator. Still no luck. Getting help from Craigslist is useless. I have also tried other browsers like Chrome and Firefox, and it does not work with them either. There is some speculation out there that Craigslist recently upgraded their system to avoid robots, and it is causing problems for real users. It seems that many people are having the same issue with many different systems and browsers. Again, it's impossible to get a hold of anyone at Craigslist. Is there a possible workaround for this?

    Thanks.
      My Computer

  2. JMedlock83's Avatar
    Posts : 609
    Windows 10 Pro x64
       #2

    hatcher said:
    I am having problems with the "reply" button on Craigslist. When I click on the button, it tries to load a reCaptcha and a message comes up and says "sorry, something went wrong." I am using Windows 10 (build 1809) with Edge browser.

    I have tried disabling add-ons, did a browser reset, system restore and run as administrator. Still no luck. Getting help from Craigslist is useless. I have also tried other browsers like Chrome and Firefox, and it does not work with them either. There is some speculation out there that Craigslist recently upgraded their system to avoid robots, and it is causing problems for real users. It seems that many people are having the same issue with many different systems and browsers. Again, it's impossible to get a hold of anyone at Craigslist. Is there a possible workaround for this?

    Thanks.
    If you are using a VPN, that's the cause of it. Disable your VPN
      My Computers


  3. Posts : 15
    Windows Ten Home
    Thread Starter
       #3

    I am not using a VPN, this really has me stumped. It's probably been a month since I've last replied to a Craigslist ad and had no problems, I went to reply to an ad yesterday and could not do so. The only change I've made to my system in the interim is updating from build 1803 to 1809.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 20:51.
Find Us




Windows 10 Forums