Unable to login on SOME secure sites


  1. Posts : 31
    Windows 10
       #1

    Unable to login on SOME secure sites


    I may have some incorrect windows 10 security settings
    I am experiencing problems on some secure sites (but not all) that require login with password. They fail to log me in with my credentials using Chrome, but when I try the same with e.g. Edge I have no problem. Same when I login using my wife's computer using Chrome I have no problem..
    What I have tried so far:
    1. disable all extentions
    2. Clean browser data (cookies etc.)
    3. Enabled Java
    4. Reset Chrome to "Default" settings
    5. Uninstall/Re-installed Chrome
    6. Posted a message on the Chrome user forum (no answer)
    None of these measures resulted in a successful login with Chrome
    However, logging in to the same website with e.g. Edge worked all fine.
    Also, and that is the most surprising, I AM able to login on my wife's computer using Chrome, leading me to believe that the problem is on a higher level, maybe OS level?
    I am using Windows 10 Ver. 1803.17134.376



    What to do next?
      My Computer

  2. Caledon Ken's Avatar
    Posts : 24,187
    Windows 10 Pro x64 Version 2004
       #2

    Hi Theo

    When you say you clear Browsing data did you clear all the items under the advance heading?

    When you hit one of these secure sites do you actually key in your password or is it being filled in by the machine?

    When you uninstalled chrome did you remove your profile directory or at least rename it? (Rename so you can always reference it later)
      My Computer

  3. Berton's Avatar
    Posts : 10,512
    Win10 Pro Versions 2004 and 2009/20H2, Win10 Pro IP_Dev, Win10 Home 1909
       #3

    I had an issue yesterday with a few sites on different versions of the OS and 5 different machines including Linux. Overnight the problem seemed to have gotten fixed. The sites should have been innocent such as tvguide.com, distrowatch.org, Microsoft's Insider .iso download of Version 1809 Build 18272. The browser didn't make a difference, same problem on Firefox, IE11 and Edge.
      My Computers


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:02.
Find Us




Windows 10 Forums