1809 and 'Top Sites' in Edge no longer configurable.

Page 2 of 2 FirstFirst 12

  1. Posts : 1,868
    W10 pro x64 20H2 Build 19042.610
    Thread Starter
       #11

    As of this morning and I find the tiles are now back to being moveable and I haven't installed the latest CU for 1809. So something has changed
      My Computer

  2. Bree's Avatar
    Posts : 18,835
    10 Home x64 (20H2) (10 Pro on 2nd pc)
       #12

    Mooly said:
    As of this morning and I find the tiles are now back to being moveable and I haven't installed the latest CU for 1809. So something has changed
    Confirmed. My tiles are now moveable too. I do have the update to 17763.55 though, so that may be it. What does your Winver say?
      My Computers


  3. Posts : 1,868
    W10 pro x64 20H2 Build 19042.610
    Thread Starter
       #13

    Mine is showing 17763.1 following clean install last week. I have updates paused so nothing apart from defender updates have been installed. Haven't looked in event viewer... edit... just have, wish I hadn't.

    I'm not aware of any issue in use and still stand by what I said in another thread that (for me) this has been the best W10 release so far.

    The yellow exclamations will be for reboots following a restore with AOMEI when I was experimenting with stuff.

    1809 and 'Top Sites' in Edge no longer configurable.-rh.png

    1809 and 'Top Sites' in Edge no longer configurable.-rh2.png
      My Computer


 
Page 2 of 2 FirstFirst 12

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:27.
Find Us




Windows 10 Forums