1.    02 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 5
    Windows 10

    Windows Mail sync error - Error 0x80072726


    Hi,

    Since upgrading from windows 8.1 to 10 I am unable to sync any of my email addresses with Windows mail. Every time I click sync, it tries and after a while returns an error code: 0x80072726. I have tried deleting the accounts and recreating them, tried various types, hotmail, gmail etc but nothing works. Googling the issue seems to show a number of users with the same issue, some suggesting a firewall issue.

    I have just tried switching off Bitdefender firewall and it now works. Anyone know which rules I need to set up in bitdefender rules to allow mail sync?
      My ComputerSystem Spec
  2.    02 Aug 2015 #2
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Mail won't sync. I get no error messages it just says "Still working on it ..." for awhile and then just quits.

    Also when I receive my email in Outlook 2003 the links in the email don't take you to the correct URL.
      My ComputerSystem Spec
  3.    03 Aug 2015 #3
    Join Date : Aug 2015
    Posts : 1
    Windows 10 SL

    I also face the same problem. The previous app in Windows 8 and 8.1 works but after upgrading to windows 10 this problem shows up. What the heck is happening ? I want to use my mail app just like before. I use 3 mail so it will become convenient to use this app
      My ComputerSystem Spec
  4.    03 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 2
    Windows 10

    Hi there, I had the same problem . My microsoft email-adresses worked perfectly, but my Google adress didn't. I stumbled across this Reddit page with the same problem and I found the solution there:

    "Allowing SVCHOST.EXE does the trick for me.
    ive checked my firewall log and when syncing these are the details
    c:\Windows\system32\svchost.exe ... Remote port 993 Local Port 56161 ..." - flyingbrains on Reddit

    Source: http://www.reddit.com/r/techsupport/...hen_trying_to/

    What I did was open my AVG anti-virus and I added a new exception from the adress above with the above TCP ports and it works perfectly now!
      My ComputerSystem Spec
  5.    03 Aug 2015 #5
    Join Date : Aug 2015
    Posts : 2
    Windows 10

    Sorry, posted it twice accidentally and I don't know how to remove this post...
      My ComputerSystem Spec
  6.    04 Aug 2015 #6
    Join Date : Aug 2015
    Posts : 2
    Win10

    Worked for me...


    In AVG - Hit Firewall Active button > opens General Settings > hit Applications > sort those so that Advanced Settings comes up at the top of the lists (you'll see) > then left click on the Advanced settings part and it allows you to block or allow SVCHOST.EXE. Works for gmail anyway.


    Quote Originally Posted by walkman461 View Post
    Hi there, I had the same problem . My microsoft email-adresses worked perfectly, but my Google adress didn't. I stumbled across this Reddit page with the same problem and I found the solution there:

    "Allowing SVCHOST.EXE does the trick for me.
    ive checked my firewall log and when syncing these are the details
    c:\Windows\system32\svchost.exe ... Remote port 993 Local Port 56161 ..." - flyingbrains on Reddit

    Source: http://www.reddit.com/r/techsupport/...hen_trying_to/

    What I did was open my AVG anti-virus and I added a new exception from the adress above with the above TCP ports and it works perfectly now!
      My ComputerSystem Spec
  7.    10 Aug 2015 #7
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    You have to add the TCP ports that your firewall are blocking. I configured my AVG Firewall adding the 993 & 465 TCP & UDP ports in the applications - in this root C:\WINDOWS\SYSTEM32\SVCHOST.EXE - Edit - and last find Time Synchronization Client TCP / Time Synchronization Client UDP - Then edit the rule in remote port section in order to add the ports mentioned above.


    I attached a pic with the configuration.


    I'm sorry for my English. I hope you can solve this issue.
    Click image for larger version. 

Name:	Cambiar_el_detalle_de_los_puertos_remotos.jpg 
Views:	132 
Size:	234.5 KB 
ID:	30364
      My ComputerSystem Spec
  8.    10 Aug 2015 #8
    Join Date : Aug 2015
    Posts : 2
    Win10

    Many thanks for that...
    English is very good... you should not worry

    HJM
    Quote Originally Posted by ligoniogarn View Post
    You have to add the TCP ports that your firewall are blocking. I configured my AVG Firewall adding the 993 & 465 TCP & UDP ports in the applications - in this root C:\WINDOWS\SYSTEM32\SVCHOST.EXE - Edit - and last find Time Synchronization Client TCP / Time Synchronization Client UDP - Then edit the rule in remote port section in order to add the ports mentioned above.


    I attached a pic with the configuration.


    I'm sorry for my English. I hope you can solve this issue.
    Click image for larger version. 

Name:	Cambiar_el_detalle_de_los_puertos_remotos.jpg 
Views:	132 
Size:	234.5 KB 
ID:	30364
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Solved Error 0x8007054e when adding account to mail or calendar
23155 I tried to remove and reinstall mail but the Store now says Reinstall and exits when I click on it 23154
Software and Apps
Solved Syncing e-mail accounts in Windows 10 Mail app error code 80072726
Hey guys, I am enjoying Windows 10! for the most part.... Lenovo Yoga 2 Pro does fine. Core i7-4500U 256 SSD 8 GB or RAM This may be more of a networking issue and how the Mail App communicates over the network. I am not able to sync any...
Software and Apps
Solved Outlook 2010 not sending mail after upgrade - error 0x800CCC13
Hi Outlook 2010 wont send mail after the upgrade. I have deleted all accounts and reinstalled them but I still have the same problem. The mail just sits in the outbox. error 0x800CCC13 Any help would be greatly appreciated, Many thanks
Browsers and Email
Upgrade from 7: Update Error Code 80200053, & MediaCreationTool error
http://puu.sh/jj8wQ/4cad6d8add.png I have tried what I believe to be everything at this point. Clearing out the update download folder and retrying the update does not help whatsoever. Forcing the update through a command prompt just gets the...
Windows Updates and Activation
OneDrive Selective Sync Error
When trying to deselect a folder to stop it from syncing, I get the following error message: 27181 I know that he folder that I am trying to unsync is not changing. In fact, nothing is being changed and the onedrive icon in the taskbar says so...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:50.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums