1. Joined : Aug 2015
    Posts : 4
    Windows 10
       02 Aug 2015 #1

    Google Chrome will not launch after Windows 10 upgrade from Windows 7


    So this is a weird situation. I upgraded to windows 10 from 7. Everything is working well (so far) except for Chrome. When I click the Chrome icon in the task bar, nothing happens. However, if I look in the task manager, there are processes running for Chrome. Down in the task bar, there is no blue line under the icon to denote that it is running. I have tried the following:

    1) Used Windows + Tab to see if it was running on a different desktop. No.
    2) Uninstalled.
    3) Downloaded it over again and reinstalled. When it is down installing, it is supposed to launch the browser, but I do not see anything but a process in the task manager.
    4) Rebooted the computer, installed Windows Updates.

    I for the life of me can't get it to run. Or at least show up visually as it seems to have a process running in the background. Any clue as to how I might fix. I am really liking windows 10, but not having chrome is kind of difficult. While I like the edge browser, I use Last Pass way too much not to use a browser without addon support.

    Click image for larger version. 

Name:	no chrome.png 
Views:	30 
Size:	121.1 KB 
ID:	27684
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 4
    Windows 10
       02 Aug 2015 #2

    Any ideas?? I need Chrome
      My System SpecsSystem Spec


  3. Joined : Oct 2014
    Posts : 196
    Windows 10 x64
       02 Aug 2015 #3

    shaxs said: View Post
    Any ideas?? I need Chrome
    Maybe this would help?

    Google Launches Software Removal and Browser Reset Tool for Chrome
      My System SpecsSystem Spec


  4. Joined : Oct 2014
    Posts : 335
    Windows 10x64 15007
       03 Aug 2015 #4

    Quite a few threads here on the issue that you may want to check out. I've used all four builds of Chrome on Windows 10 with no problems whatsoever.
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 4
    Windows 10
       03 Aug 2015 #5

    cyberrufus said: View Post
    Quite a few threads here on the issue that you may want to check out. I've used all four builds of Chrome on Windows 10 with no problems whatsoever.
    Yeah it is so weird. I have never seen something like this before. Thanks for the links everyone. I will check them out when I get off work.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 4
    Windows 10
       03 Aug 2015 #6

    Following these instructions and using the Revo uninstaller,
    Google Groups, I got chrome working again...
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Google Chrome and Steam won't go online
Hello there. Last night, I installed Windows 10 to my previously Windows 8.1 laptop. However, I have a problem: Google Chrome and Steam cannot go into online mode. Google Chrome gives me this message whenever I try to visit a webpage: This...
Network and Sharing
Back to Google Chrome
I keep on trying Edge because I really LOVE the lightning fast speed of the thing. But I'm now going back to Chrome for good UNTIL MS release more improvements to Edge. The current version of Edge has too many annoyances and little things that...
Browsers and Email
Google Chrome touch issues under Windows 10
Hi guys, I've just installed build 10041 on my Surface Pro 3 i7/256 and there seem to be some issues with Google Chrome. I've uninstalled the browser and re-installed, but to no avail... - There is no touch support at all, I have to use the...
Browsers and Email
New Chrome - Google Chrome 42.0.2311.90 (Official Build) m (64-bit)
Anyone upgrading to the new Chrome stable build 42.0.2311.90 and would like to revert back to the standard Bookmark Manager, here is how.... Type about:flags in search bar, press enter. Disable flag: Enable Enhanced BookmarksMac, Windows,...
Browsers and Email
Solved Chrome will not launch when windows 8 mode selected.
When you open Chrome and select re-launch in Windows 8 mode, it closes. It is then impossible to relaunch chrome unless you right click it and choose as run as admin. IUninstalling, rebooting, then reinstalling is the only thing that worked.
Browsers and Email
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:54.
Find Us
Twitter Facebook Google+



Windows 10 Forums