Firefox or updated forum? Solved


  1. Posts : 499
    Windows 10 pro 18.03, Ubuntu 18.04, win 8.1 pro
       09 Aug 2018 #1

    Firefox or updated forum?


    I'm getting this strange effect with latest firefox, is something changed in the forum or is it the browser:Click image for larger version. 

Name:	strangest_things.PNG 
Views:	12 
Size:	80.6 KB 
ID:	198717

    as you see that post is "outside of itself"
      My ComputerSystem Spec

  2. labeeman's Avatar
    Posts : 10,314
    Mint 18.3
       09 Aug 2018 #2

    roy111 said: View Post
    I'm getting this strange effect with latest firefox, is something changed in the forum or is it the browser:Click image for larger version. 

Name:	strangest_things.PNG 
Views:	12 
Size:	80.6 KB 
ID:	198717

    as you see that post is "outside of itself"
    I am getting that to but it is not because of FF updates as mine has not updated for a while and this started today I am on Mint

    Click image for larger version. 

Name:	Screenshot from 2018-08-09 16-20-14.png 
Views:	56 
Size:	50.2 KB 
ID:	198739
      My ComputerSystem Spec

  3. Caledon Ken's Avatar
    Posts : 11,072
    Windows 10 Pro x64 Build 1803
       09 Aug 2018 #3

    Likely tied to forum.

    Some of my issues went away when I cleared browsing data. Still have some speed issues but not being able to post, not able to attach image, missing items in subscribe list returned to normal once completed.

    Might give it a try. I went as far as clearing cookies and signing back in.
      My ComputerSystem Spec

  4.    09 Aug 2018 #4

    Caledon Ken said: View Post
    Likely tied to forum.

    Some of my issues went away when I cleared browsing data. Still have some speed issues but not being able to post, not able to attach image, missing items in subscribe list returned to normal once completed.

    Might give it a try. I went as far as clearing cookies and signing back in.
    It is NOT Firefox..
      My ComputerSystem Spec

  5. Caledon Ken's Avatar
    Posts : 11,072
    Windows 10 Pro x64 Build 1803
       09 Aug 2018 #5

    Agree, that is why I started post with "Likely tied to forum"

    It could be retained browsing data as that cleared some of my issues and I'm in Chrome.
      My ComputerSystem Spec

  6.    09 Aug 2018 #6

    Caledon Ken said: View Post
    Agree, that is why I started post with "Likely tied to forum"

    It could be retained browsing data as that cleared some of my issues and I'm in Chrome.
    It Could be a Windows 10 issue.. I have not received an update all day long..Strange.
      My ComputerSystem Spec

  7. Berton's Avatar
    Posts : 5,503
    Win10 Home and Pro, Win10 Insider Preview, WinXP Home Premium, Linux Mint
       09 Aug 2018 #7

    I just got Firefox 61.0.2 and see no issues yet.
      My ComputerSystem Spec


  8. Posts : 499
    Windows 10 pro 18.03, Ubuntu 18.04, win 8.1 pro
    Thread Starter
       10 Aug 2018 #8

    No more issue, probably a temporary forum glitch.
      My ComputerSystem Spec

  9. Caledon Ken's Avatar
    Posts : 11,072
    Windows 10 Pro x64 Build 1803
       10 Aug 2018 #9

    Was a bunch yesterday but the admin's were on it. Posting has returned to normal speed as well.
      My ComputerSystem Spec


 

Related Threads
Good day, I updated Intel Management Engine to the latest version which is 11.7.0.1068. But when I run Intel's tool checker. It shows that I have version 11.6.10.1196. I installed the update to the default directory which is C:\Program Files...
As far as I can remember, Firefox logged into this and other sites I repeatedly visit when I typed in their URL's. Now under FF 57 I have to manually log into each one. When I do so my login info, such as user name and passwords, appears in the...
Source: UEFI ForumAnnounces the Availability of Updated Specifications: UEFI v2.6 and ACPI v6.1 | Business Wire
Hello, lately I've been having an issue where Windows will open a separate tab for Firefox when i open it with the original pinned icon on my task bar.. I've tried opening firefox and unpinning the pinned shortcut and pinning the opened one and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:04.
Find Us