Parameters not working on items pinned to taskbar


  1. Posts : 270
    Win 10 Pro x64
       #1

    Parameters not working on items pinned to taskbar


    I have several parameters I use on my google chrome shortcut to fix the DPI shown below.

    "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" /high-dpi-support=1 /force-device-scale-factor=1.05

    When I apply these parameters to my google chrome taskbar shortcut, the parameters are ignored. It only works if I start chrome from double clicking on the shortcut in the ...\User Pinned\TaskBar directory itself.

    I've applied the parameters to the chrome shortcut in this location - C:\Users\username\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar

    I've done a log off\restart after doing this with no luck.

    Any suggestions?

    Thanks
      My Computer

  2. Edwin's Avatar
    Posts : 17,741
    Windows 10
       #2

    bobsagetfullhou said:
    I have several parameters I use on my google chrome shortcut to fix the DPI shown below.

    "C:\Program Files (x86)\Google\Chrome\Application\chrome.exe" /high-dpi-support=1 /force-device-scale-factor=1.05

    When I apply these parameters to my google chrome taskbar shortcut, the parameters are ignored. It only works if I start chrome from double clicking on the shortcut in the ...\User Pinned\TaskBar directory itself.

    I've applied the parameters to the chrome shortcut in this location - C:\Users\username\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar

    I've done a log off\restart after doing this with no luck.

    Any suggestions?

    Thanks
    You must change the Target in Properties of the Taskbar icon itself...

    Parameters not working on items pinned to taskbar-000824.png

    then it becomes an Implicit App Shortcut, with the correct parameters at C:\Users\username\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\ImplicitAppShortcuts\somefolder...

    Parameters not working on items pinned to taskbar-000822.png
      My Computer


  3. Posts : 270
    Win 10 Pro x64
    Thread Starter
       #3

    Edwin said:
    You must change the Target in Properties of the Taskbar icon itself...

    Parameters not working on items pinned to taskbar-000824.png

    then it becomes an Implicit App Shortcut, with the correct parameters at C:\Users\username\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\ImplicitAppShortcuts\somefolder...

    Parameters not working on items pinned to taskbar-000822.png
    Ahhh, gotcha. I had thought that taskbar icons lived in C:\Users\username\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar this whole time. Never heard of this ImplicitAppShortcuts folder until now. That did the trick. Thanks for your help!
      My Computer


  4. Posts : 270
    Win 10 Pro x64
    Thread Starter
       #4

    Edwin said:
    You must change the Target in Properties of the Taskbar icon itself...

    Parameters not working on items pinned to taskbar-000824.png

    then it becomes an Implicit App Shortcut, with the correct parameters at C:\Users\username\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\ImplicitAppShortcuts\somefolder...

    Parameters not working on items pinned to taskbar-000822.png
    Ahhh, gotcha. I had thought that the chrome taskbar icon lived in C:\Users\username\AppData\Roaming\Microsoft\Internet Explorer\Quick Launch\User Pinned\TaskBar this whole time. Never heard of this ImplicitAppShortcuts folder until now. That did the trick. Thanks for your help!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 13:39.
Find Us




Windows 10 Forums