When pausing a youtube video sound increases on play

  1.    25 Apr 2018 #1

    When pausing a youtube video sound increases on play


    Hi, whenever I watch a Youtube video then pause it for a couple of seconds, the sound automatically increases but the volume slider and number doesn't change.

    How can I fix this issue?
      My ComputerSystem Spec

  2. Masterchiefxx17's Avatar
    Posts : 451
    Windows 10 Professional 64bit
       25 Apr 2018 #2

    Are you having the same problem with other videos on other websites? Are you running any browser extensions?
      My ComputerSystem Spec

  3.    25 Apr 2018 #3

    There are also volume sliders for each browser - take a look to see if those change when you pause (right-click the Windows volume tray icon->Open Volume Mixer).

    Click image for larger version. 

Name:	image.png 
Views:	14 
Size:	17.9 KB 
ID:	186140
      My ComputerSystem Spec

  4.    02 May 2018 #4

    Masterchiefxx17 said: View Post
    Are you having the same problem with other videos on other websites? Are you running any browser extensions?
    Happens on any browser I use, and no extensions.
    PolarNettles said: View Post
    There are also volume sliders for each browser - take a look to see if those change when you pause (right-click the Windows volume tray icon->Open Volume Mixer).

    Click image for larger version. 

Name:	image.png 
Views:	14 
Size:	17.9 KB 
ID:	186140
    The volume sliders doesn't change.
      My ComputerSystem Spec

  5. Masterchiefxx17's Avatar
    Posts : 451
    Windows 10 Professional 64bit
       05 May 2018 #5

    If it happens on other browsers as well, it must be another piece of software messing with it. Are your system sound drivers fullly updated?
      My ComputerSystem Spec

  6.    05 May 2018 #6

    Masterchiefxx17 said: View Post
    If it happens on other browsers as well, it must be another piece of software messing with it. Are your system sound drivers fullly updated?
    Yes, I went to device manager and everything is up to date.
      My ComputerSystem Spec

  7. Masterchiefxx17's Avatar
    Posts : 451
    Windows 10 Professional 64bit
       06 May 2018 #7

    Device manager doesn't always know if your drivers are up-to-date. I would go to the PC manufacturer's website and check those drivers.
      My ComputerSystem Spec


 

Related Threads
When I try to watch videos on youtube, I only get the opening picture or a black screen. The audio plays fine. Is there something I need to reset?
Kind of a hard problem to explain, but whenever I play anything after pausing it, the sound is randomly VERY loud, but the volume number never changes. For example: my usual listening level with headphones is 8. Say I'm listening to music with...
I am trying to play system sound through Skype calls so that the other end can hear. I have tried using a Virtual Audio Cable for this but the quality is really bad, just sounds like I'm blasting a speaker into the mic. I've looked through online...
Hi, I was just looking at the Synaptics features in looking at a poster's issue, when I found that 'Show Video' opens a window as if to play it but only blinks 'Opening media'. Now the videos are wmv's and mpg's and play correctly in my default...
I don't know why but this is happen to my PC, seem like WMP and Edge can't not play mp3 and mp4 as normal, it just lag, but they can play both flv and vob very well. How can I fix it ?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:33.
Find Us