Bree said: View Post
I don't use Chrome, but I have just downloaded the Enterprise standalone installer...
https://enterprise.google.com/chrome/chrome-browser/
...and installed Chrome on my test machine (1709, Windows 10 Pro).
I can confirm that...

a) even the Enterprise installer offers no choice of where to install.
b) Chrome was installed for 'All Users'.

As others have said, providing the ability to choose the install location is up to the installer, not Windows. Using the Portable Apps version seems the only viable option if you don't want Chrome installed on the C: drive.


Howdy, Bree:

Appreciate you getting back.

I just spent 1+ hours on the phone with:
  • MS Tech Support
  • 800-642-7676


Tech is escalating this issue to Level 3...Tech told me they'll get back before the end of the day.

MS and I completed (2) CUSTOM INSTALLS successfully to Apps E:/Utilities
  • CCleaner
  • Registrar Registry Manager


So YES... the issue appears to be a Google Chrome install issue.
Also Webroot did not provide for CUSTOM INSTALL...
I contacted Webroot Tech today and they responded with the following (I inserted bullets):

  • When you open up wsainstall.exe on the intended computer, it will prompt you to enter in your keycode.
  • Before taking any further action, click on the "Installation options" button on the bottom.
  • From here, you should see the option to change the Install location.
  • You can then change it to your specific filepath "D:\Anti-Virus\Webroot".
  • After that, to continue with the installation
  • Click on the arrow pointing left beside where it says "Installation options" to return back to the previous section
  • Enter your keycode to being the installation of Webroot SecureAnywhere on your computer.


When I installed Webroot... it did not provide "installation options."
When the Chrome install behaved the same way... it became apparent I had what appeared to be a Win 10 problem.

YES... I am going to explore Chrome PORTABLE version.
If Microsoft Tech comes back with anything noteworthy... I will get back and report.

Thank you much again!

~ Alan