Windows 10: Windows Live Mail keeps asking for my password when sending an email Solved

Page 2 of 3 FirstFirst 123 LastLast
  1. davidhk's Avatar
    Posts : 5,207
    windows 10 Home threshold2
       13 Apr 2018 #11

    AdHoc,
    Assuming your Win 7 default browser is Internet Explorer.
    Clear your browser cache.........
    Open your IE > click Tools > click Internet Options > under Browsing History, click Delete > make sure the top 4 entries are checked > click Delete.
      My ComputerSystem Spec

  2.    13 Apr 2018 #12

    Damn. It works now. I don’t use IE at all, but I still did what you said and now it seems to work.
    I don’t understand how this is even remotely linked to one another. I suppose the IE cache is somehow consulted by WLM?
    So weird!
    But let’s not forget that the problem did resolve itself yesterday, but happened again today. I’ll keep testing it over the weekend to see if it happens again.

    Thank you very much David, for your persistence and dedication!
      My ComputerSystem Spec

  3. davidhk's Avatar
    Posts : 5,207
    windows 10 Home threshold2
       13 Apr 2018 #13

    What is your default browser ?
      My ComputerSystem Spec

  4. davidhk's Avatar
    Posts : 5,207
    windows 10 Home threshold2
       13 Apr 2018 #14

    For your future reference.......
    Clear your web browser's cache, cookies, and history
    https://kb.iu.edu/d/ahic
      My ComputerSystem Spec

  5.    13 Apr 2018 #15

    davidhk said: View Post
    What is your default browser ?
    Firefox
      My ComputerSystem Spec

  6. davidhk's Avatar
    Posts : 5,207
    windows 10 Home threshold2
       13 Apr 2018 #16

    AdHoc said: View Post
    Firefox
    See the post above yours. Post # 14. It has a link of how to clear FF browser cache.
    It's under the heading Desktop browsers.
      My ComputerSystem Spec

  7.    14 Apr 2018 #17

    Thanks David. I know how to clear the Firefox cache, I just fail to see how this is directly linked to WLM’s inability to connect to the Outlook SMTP server successfully. It feels like two very separate things.
      My ComputerSystem Spec

  8. davidhk's Avatar
    Posts : 5,207
    windows 10 Home threshold2
       14 Apr 2018 #18

    AdHoc said: View Post
    Thanks David. I know how to clear the Firefox cache, I just fail to see how this is directly linked to WLM’s inability to connect to the Outlook SMTP server successfully. It feels like two very separate things.
    Allow me to speculate................

    1. You did a Windows Essentials Repair but you said it did not fix the problem.
    My speculation : you did not restart the computer afterwards.

    2. After you did the IE cache clear up, you said "it works now".
    My speculation : you had restarted the computer after that.

    My point is : Repairing Windows Essentials 2012 will work after a reboot.
      My ComputerSystem Spec

  9.    14 Apr 2018 #19

    Then you are wrong to speculate, because I didn’t restart my computer before the problem was solved. Maybe WLM was stuck using problematic files that the IE cache cleanup removed?

    Who knows...
      My ComputerSystem Spec

  10. davidhk's Avatar
    Posts : 5,207
    windows 10 Home threshold2
       20 Apr 2018 #20

    I notice that there was no response to your problem in Seven Forums. 148 Views and no Replies. We used to have a lot of experts in Mail. Sad to see that they have disappeared.

    Anyway, a week as gone by. I wonder if your old problem has reappeared, or you are A-OK........ so far.
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
I didn't notice this before today. I'm running the 64 bit version of Windows 10 Pro, fully up to date, as well as the latest version of Windows Live Mail. I have a bunch of storage folders that I've created for email, so my actual inboxes are pretty...
According to the Mail App 'What's New' details, it says the following: According to the details it should work, however, it doesn't work for me. Are there any non-insiders who can clarify whether they're able to send email from an...
the email offered an update to windows live mail ,so I did it and now mail will not stay open ,,, I cant even get to the email to copy its contents here ,I will have to look on my other machine to get it ... I never line the new mail app ,just...
Folks, I'm totally fed up with getting a loud chime whenever an email drops into my inbox. How do I shut off this intrusive sound? I've looked in Settings/System/Notifications and Actions. There is no listing for my Windows Live Mail "app"....
I have been using Windows Live Mail for years and have 3 email accounts synced in it. After some recent changes to my PC, the program is suddenly very slow to change between email folders. What I mean specifically is if I click on one inbox, and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 11:49.
Find Us