Windows 10: MS Edge does not print to Adobe PDF, following FCU Solved


  1. Posts : 432
    Windows 10 Pro x64
       19 Mar 2018 #1

    MS Edge does not print to Adobe PDF, following FCU


    Since installing FCU, MS Edge (my default browser) does not print to “Adobe PDF”. All other apps, including ie 11, have no problem printing to the “Adobe PDF” printer. There was no problem, with Edge before FCU.
    MS Edge does print with no problem to “Microsoft Print to PDF”, to my HP LaserJet and to "Microsoft XPS Document Writer".

    I already did both Repair and Reset of Edge (Settings > Apps > Microsoft Edge > Advanced Options), with no luck!

    Does anyone else experience the same problem? Is there a solution to that?

    And a little background:
    Windows 10 Pro x64, Version 1709 Build 16299.309
    Microsoft Edge Version 41.16299.248.0
    Adobe Acrobat Pro DC, (Classic Track) Version 2015.006.30417


    Click image for larger version. 

Name:	Printers.png 
Views:	0 
Size:	128.7 KB 
ID:	181518

    Any idea and suggestion is most welcome!
      My ComputerSystem Spec


  2. Posts : 8,168
    Windows 10 Pro x64 Build 1803
       22 Mar 2018 #2

    Hi ddelo

    Seems you have company.

    https://forums.adobe.com/thread/1915...rt=40&tstart=0

    This is an old thread so surprised issue still exists. Post #49 in thread had a resolution.



    Ken
      My ComputerSystem Spec


  3. Posts : 432
    Windows 10 Pro x64
    Thread Starter
       23 Mar 2018 #3

    First of all, a big thanks to @Caledon Ken for taking the time to propose a solution.

    Following his recommendation, I tried both solutions offered in the adobe forum, but none of them worked:

    1. https://forums.adobe.com/message/7942382#7942382 (did not work at all)
    2. https://forums.adobe.com/message/7943399#7943399 (started printing but the small page I tried to print, got stuck in the print spooler, for ever!)

    So to I had to clear the print spooler and as always Shawn @Brink to the rescue, with his “Reset and Clear Print Spooler in Windows 10” tut.

    Print spooler, was cleared.

    Went back to my Adobe PDF printer and reset it, to what it was before trying the above recommendations:

    (a) Devices and printers > Adobe PDF printer > (right click) PRINTER PROPERTIES > Advanced tab - 'Spool print documents so program finishes printing faster' and 'Start printing immediately'.

    Click image for larger version. 

Name:	Adobe PDF Properties.png 
Views:	23 
Size:	25.9 KB 
ID:	182044

    (b) Devices and printers > Adobe PDF printer > (right click) PRINTING PREFERENCES > Adobe PDF Settings > unchecked 'Rely on system fonts only; do not use document fonts'

    Click image for larger version. 

Name:	Adobe PDF Printing Preferences.png 
Views:	23 
Size:	29.2 KB 
ID:	182045

    Case closed!
    Apparently, the print spooler was stuck from some previous unsuccessful printing attempt and clearing it, solved the problem and now Edge prints to Adobe PDF with no problem.

    I hope that helps somebody else, with the same problem.
    Last edited by ddelo; 23 Mar 2018 at 06:05.
      My ComputerSystem Spec


  4. Posts : 8,168
    Windows 10 Pro x64 Build 1803
       23 Mar 2018 #4

    Excellent.
      My ComputerSystem Spec

  5.    3 Weeks Ago #5

    This is a deeply annoying issue, and I tried all the solutions found none worked. HOWEVER, I found a fix after discovering the Adobe PDF printer dialogue has the SAME window in two places, and checking/unchecking in one does not correspond to the other, even though the options are identical.

    Post #2 above links to a thread that has solutions. I tried the fix discussed in post #51 in that other thread. It worked only after I unchecked "Rely on system fonts..." in both locations:

    Devices/Printers & Scanners/Adobe PDF/Manage/Printer Properties/Advanced/Printing Defaults… button on bottom

    Devices/Printers & Scanners/Adobe PDF/Manage/Printing preferences. Same as above (this widow name is "..Printing Defaults" and above is "…Printing Preferences") but options are IDENTICAL.
      My ComputerSystem Spec


 

Related Threads
(*Monitors please note: I wasn't sure if posting here was correct or not so please move to the appropriate location if necessary.) Lately Adobe Photoshop CS6 print function is extremely slow. It takes several minutes to prompt the print window...
I open a lot of manuals and Edge is so basic. It shows nothing from introduction to index just the manual. I used to be able to go to the index and find the specific part of the manual I need. Has Microsoft blocked this. REO
Microsoft edge Adobe flash problem in Browsers and Email
Is it just for me or is it Microsoft it self I cannot download flash player for edge because its already automatically integrated with edge I have it turned on in advanced settings but its just doesn't work I cannot load anything where flash...
MS Edge - Unable to print from in Browsers and Email
I have a Samsung ativ laptop. clicked on ms edge and logged into sports authority. tried to print a rewards certificate and could not. Has anyone had this problem????
I've got Adobe CS5, which comes with Adobe PDF Printer, however it doesn't seem to work anymore. It prompts for a location, then does nothing. I would happily use Microsoft Print to PDF, but I can't tell it where to save the document. They are...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:17.
Find Us