Windows 10: Can't type in Edge

Page 2 of 2 FirstFirst 12
  1.    19 Mar 2018 #11

    Yes, I remember using this tool all the time in Windows 7, but I can't seem to find it in Windows 10. I'll look again.

    OK, I found it but it didn't really tell me anything that I can use to figure things out.
      My ComputersSystem Spec

  2. AndreTen's Avatar
    Posts : 14,695
    Windows 10 (Pro and Insider Pro)
       19 Mar 2018 #12

    Nikilet said: View Post
    Yes, I remember using this tool all the time in Windows 7, but I can't seem to find it in Windows 10. I'll look again.

    OK, I found it but it didn't really tell me anything that I can use to figure things out.
    No entries about Edge misbehaving? Which version of Windows 10 are you using? Do you have all the updates? Latest is ver 1709. build 16299.309 (Winver will show you).

    My version of Edge (in Edge find settings and scroll down to bottom)

    Click image for larger version. 

Name:	2018-03-19_09h03_14.png 
Views:	11 
Size:	5.7 KB 
ID:	181451
      My ComputersSystem Spec

  3.    19 Mar 2018 #13

    Windows 10 Home, and yes, I have the latest build.
    No, there was nothing in there about Edge misbehaving.
    I've been having problems since the 3/2018 Windows Update so there are other things going on too. I'm working with another post on this forum about that. I'm thinking about doing a Repair install.
      My ComputersSystem Spec

  4. AndreTen's Avatar
    Posts : 14,695
    Windows 10 (Pro and Insider Pro)
       19 Mar 2018 #14

    Nikilet said: View Post
    Windows 10 Home, and yes, I have the latest build.
    No, there was nothing in there about Edge misbehaving.
    I've been having problems since the 3/2018 Windows Update so there are other things going on too. I'm working with another post on this forum about that. I'm thinking about doing a Repair install.
    Agree on that. Download last fresh ISO from Microsoft, mount ISO and do an inplace repair. Tutorials are here on forums.

    One more question: what programs do you have in Startup? You can check in Task manager, Startup tab. Something is interfering with system and there is no way to tell, if you don't know data.

    Edit: try to add another input language (En-GB for instance). You can remove it later
      My ComputersSystem Spec


  5. Posts : 562
    Win 10 Pro, 18219 (Skip) 64bit
       19 Mar 2018 #15

    http://www.thewindowsclub.com/reset-...-in-windows-10


    Did you use the above method when you reset Edge ?

    Also, are both your systems current ? Per your specs, on one system you are running version 1609. Latest version is 1709 (16299.309).
      My ComputerSystem Spec

  6.    19 Mar 2018 #16

    No, I had not used that link but I just did; first repair and then reset and neither worked.

    Both of my systems are current. I just am neglectful about updated the info. I forget about doing it. I am running the MediaCreation Tool right now and will do a repair install sometime today. Will let you know if Edge works after that.
      My ComputersSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Hi there same problem with EDGE (the new browser) - can't access localhost type of addresses. I use several media servers with Web interface for controls etc. Get around - use loopback adapter -- but why should I -- Chrome / FF / IE all work...
So lately i found this nifty lil Twitter app that comes with Windows 10 But when i click a tweet with a vine retweet or such it gives me an error saying "Unsupported Video Type Invalid File Type" Has anyone been using the twitter app lately and are...
Hi there Edge has been modified so you CAN set it to access local host type of sites (at least in build 10240). This was mentioned a while ago but just as a reminder -- many people have servers etc that have a web interface with a localhost or...
Has anyone experienced a popup alerting to worm/virus that looks like a windows alert that is complete with audio and phone numbers? After ending task and re-launching EDGE the alert returns. Nasty! Performed a PDR and things cleared.
I don't know why but this is happen to my PC, seem like WMP and Edge can't not play mp3 and mp4 as normal, it just lag, but they can play both flv and vob very well. How can I fix it ?
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:38.
Find Us