Windows 10: MSN opeing on connectig to Internet Solved


  1. Posts : 17
    Windows 10 and 7
       26 Feb 2018 #1

    MSN opeing on connectig to Internet


    As the title says... this has only just started happening post last update KB4074588
    I Googled it and searched here only advice I got was quite stupid to be honest...
    Anyway I tried the registry hack... it worked 50% MSN now does not load now in the default browser (Firefox) it now loads in IE 11 instead..
    Nope my home page is not MSN in either browser (have not checked Edge though, just thought) and no there are no start up bollocks either or virus other than Win10 itself.... in short no nothing that I can find other than this mofo of an update.

    Any suggestions guys please ? other than running around the room wearing a pink hat and blaming the Trump character for everything lol
      My ComputerSystem Spec

  2.    27 Feb 2018 #2

    Andyr said: View Post
    Any suggestions guys please ?
    Try and explain calmly exactly what is happening, what you have done and what you expect.

    MSN is opening where? In what browser? All? Some?
    What stupid advice did you find and did you act on it?
    What registry hack did you do?
      My ComputerSystem Spec


  3. Posts : 17
    Windows 10 and 7
    Thread Starter
       27 Feb 2018 #3

    Looked for start up entries = none
    Used a registry hack = result MSN opens up in IE rather than the default I have set FF
    The stupid advice is too long to state besides it does not work...
    The specific reg hack is:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\NlaSvc\Parameters\Internet\EnableActiveProbing
    Change the value to 0
    Doing that only changes which browser MSN opens in IE rather than FF (default)
    Thank you for taking the time to assist, much appreciated.
      My ComputerSystem Spec

  4.    27 Feb 2018 #4

    So are you saying that IE opens automatically and shows MSN page when you start your PC?
      My ComputerSystem Spec


  5. Posts : 17
    Windows 10 and 7
    Thread Starter
       28 Feb 2018 #5

    As soon as I connect to the Internet the browser opens by itself and load up MSN... as I said this has only started happening since the last update that was KB4074588 for me.
      My ComputerSystem Spec


  6. Posts : 523
    Win 10 Home Build 1803, 17133.1,64bit
       28 Feb 2018 #6

    Random thoughts:

    - Is the page that opens the MSN homepage or the MSN page on Win10 which identifies new features ?

    - Run AdwCleaner and your AV. https://www.malwarebytes.com/adwcleaner/

    - Uninstall KB4074588 to determine if it is indeed the issue. Will need to reinstall (critical update)

    - Are you running a dual boot ? Specs say os Win10 and Win7.

    - Also, consider a System Restore to bring registry back to normal and it would also eliminate KB4074588. Then reinistall.
      My ComputerSystem Spec


  7. Posts : 17
    Windows 10 and 7
    Thread Starter
       28 Feb 2018 #7

    It's the news home page not a features page.
    Just ran that now and nothing was detected in the scan.
    Uninstalled KB4074588 yesterday and the problem does disappear but it's reinstalled itself again now and the problem is back.
    No I am not running a duel boot system.
    A system restore in the past has never fixed a single problem I have had unfortunately.

    It was suggested elsewhere that deleting the old FF profile and making a new one would fix the problem, however that does not work either even if you remove FF altogether MSN just opens up in IE instead in the same way as if you use the registry hack I mentioned.

    For some reason quite a number of people have had this same problem going back a few years but most of them managed to fix it whereas others have not.
    Apparently the problem arises when Win10 is testing Internet connectivity for some reason...

    I have another idea though that I have just thought of so will test that and update this thread as to if it works or not.
      My ComputerSystem Spec


  8. Posts : 17
    Windows 10 and 7
    Thread Starter
       28 Feb 2018 #8

    I have actually found the problem !

    Since KB4074588 if I do not close my VPN program (Vyper VPN) before shutting down or putting the computer to sleep windows networking will automatically add the VPN to the network list but without any of the required information filled out... so it makes sense now that Win10 is actually testing connectivity and since the VPN is not running / connected the MSN page gets loaded up (I gather becasue that is the URL they are using to test).

    So the solution is to remove the VPN from the available list and make sure the VPN program is not running before I shut down or put the computer to sleep.

    Something must have changed with that KB4074588 then relating to how connectivity is tested / what is tested, at least it's sorted now it was driving me nuts... thank you for the suggestions anyway guys.
      My ComputerSystem Spec


  9. Posts : 523
    Win 10 Home Build 1803, 17133.1,64bit
       28 Feb 2018 #9

    Great !
      My ComputerSystem Spec


 

Related Threads
I have had the internet set up on my computer for a long time but today the ability to see my connection disappeared. I am still able to see the neighbours connections, other computers and devices within my house can still see the home connection...
Just moved to a new location, the WiFi is provided by the entire apartment complex, but you have to register and create a sign in and password with it. My WiFi on my laptop will come on for 15 to 20 minutes when it is turned on, but it turns to...
AVG internet security blocks guest centos' internet in AntiVirus, Firewalls and System Security
My box is centos 7.1 x64 as guest virtualbox on windows 10 x64 as host. I could not connect with internet at cenots. At host windows' AVG internet security blocks guest centos' internet. When I uninstall AVG's firewall, guest centos' internet...
Hi guys, I've Just built my PC about a week ago. Opened up the PC 2 days ago to re-wire the cables so its more neater. Reconnected everything and has been working perfectly until I got the BSOD this morning. This morning I was surfing the...
Hi all. I have a weird problem with my internet connection. After i had instaled win 10, my interned slowed down. Before i had speed around 50 mbps (old result under) http://e-speedtest.com/test/785260 Now my speed is 10-15 mbps - no more....
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:13.
Find Us