Windows 10: No Video But audio on most internet videos Solved

Page 1 of 2 12 LastLast

  1. Posts : 12
    Windows 10 Pro X64
       24 Feb 2018 #1

    No Video But audio on most internet videos


    Hi, I thought I deleted something important from my computer that made my Chrome not display video properly(CCleaner was my guess but I was wrong) but then I did fresh windows install and video and audio were working until windows 10 updated itself and I was back to square one. Sites like Twitch, Reddit (Imgur vids), and Facebook are most notable that isn't working, all look like that screenshot below.

    pls help Thx in Advance

    Click image for larger version. 

Name:	Screenshot 2018-02-20 13.29.11.png 
Views:	7 
Size:	734.0 KB 
ID:	178386

    Win 10 Pro x64
    Radeon 4250
      My ComputerSystem Spec


  2. Posts : 8,270
    Windows 10 Pro x64 Build 1803
       24 Feb 2018 #2

    Hi Big2hd

    First thing to try is another browser, recommend Firefox as a test platform.

    What AV are you running.

    Any privacy or ad blockers or anti tracking software install?

    If you check Window Update history you should see what drivers have been installed, you mentioned Windows update. Any listed as video?

    If you do a clean boot do you have the same issue?
    Perform a Clean Boot in Windows 10 to Troubleshoot Software Conflicts [/URL]

    Are you signed into Chrome? Have you cleared Browsing data? You don't have to delete passwords but know them especially if they are within cookies.


    Ken
      My ComputerSystem Spec


  3. Posts : 12
    Windows 10 Pro X64
    Thread Starter
       24 Feb 2018 #3

    Caledon Ken said: View Post
    Hi Big2hd

    First thing to try is another browser, recommend Firefox as a test platform.

    What AV are you running.

    Any privacy or ad blockers or anti tracking software install?

    If you check Window Update history you should see what drivers have been installed, you mentioned Windows update. Any listed as video?

    If you do a clean boot do you have the same issue?
    Perform a Clean Boot in Windows 10 to Troubleshoot Software Conflicts [/URL]

    Are you signed into Chrome? Have you cleared Browsing data? You don't have to delete passwords but know them especially if they are within cookies.


    Ken
    Hi Ken,

    Completely forgot about good ol Firefox just for giggles I tried MS Edge too and its both video wise are working fine!

    Still a no go on any other browser that I usually use though.(Chrome even when signed out, Opera, Vivaldi)

    I usually have a combo of comodo firewall + windows defender running and thats it. But I just did a clean install so only have default firewall AV going.

    Gonna try that clean boot right now.
      My ComputerSystem Spec


  4. Posts : 8,270
    Windows 10 Pro x64 Build 1803
       24 Feb 2018 #4

    Sounds like a Chrome setting. Likely in Content. Three dots upper right, settings, three bars upper left, Advance, Privacy and security, content.

    Did you delete browsing history? Maybe a simple Chrome reset.
      My ComputerSystem Spec


  5. Posts : 12
    Windows 10 Pro X64
    Thread Starter
       24 Feb 2018 #5

    Caledon Ken said: View Post
    Sounds like a Chrome setting. Likely in Content. Three dots upper right, settings, three bars upper left, Advance, Privacy and security, content.

    Did you delete browsing history? Maybe a simple Chrome reset.
    Yeah i cleaned browser(CCleaner) and looked around the content settings for anything but like I said this new install so I've never messed with anything in there.
      My ComputerSystem Spec


  6. Posts : 774
    Windows 10
       24 Feb 2018 #6

    IE 11, Edge, and Chrome work here on the one you show, no problem, video and sound.

    Which leads to what you have added or disabled.

    In Chrome - Settings > Advanced settings > Content settings... > JavaScript enable.
    If you block JavaScript it stops the website completely with an icon on the right for Managing JavaScript.

    You may have other stuff like Security Applications and Ad blockers installed. They can interfere. You know what you have done, we don't.
    I'll refrain from comment on Direfox Browsers, oh dear, must clean my keyboard.
      My ComputerSystem Spec


  7. Posts : 12
    Windows 10 Pro X64
    Thread Starter
       24 Feb 2018 #7

    Helmut said: View Post
    IE 11, Edge, and Chrome work here on the one you show, no problem, video and sound.

    Which leads to what you have added or disabled.

    In Chrome - Settings > Advanced settings > Content settings... > JavaScript enable.
    If you block JavaScript it stops the website completely with an icon on the right for Managing JavaScript.

    You may have other stuff like Security Applications and Ad blockers installed. They can interfere. You know what you have done, we don't.
    I'll refrain from comment on Direfox Browsers, oh dear, must clean my keyboard.
    Hi, Well the first 2 blocker add-ons I have on all my browsers is ublock and umatrix and that's it but even on my clean Opera it's still same result so I'll try again when I get home maybe I need to reinstall Chrome without signing in to chrome at all cause computer wise hate sound like broken record here lol I have nothing installed computer program wise cept browsers.
      My ComputerSystem Spec

  8.    24 Feb 2018 #8

    I am also experiencing the same issue on chrome browser. I tried to watch video on another web browser on my local machine and it worked. I also tried to watch the same streams on another computer with chrome and it works fine. Seems something went wrong with my local machine.

    Here is what I tried so far...
    disabled all extensions - no effect
    cleaned browser via ccleaner - no effect
    updated java and flash - no effect
    uninstalled reinstalled chrome - no effect
    Incognito mode - no effect

    any ideas?

    Click image for larger version. 

Name:	Screenshot (8).png 
Views:	3 
Size:	178.6 KB 
ID:	178491Click image for larger version. 

Name:	Screenshot (9).png 
Views:	1 
Size:	55.3 KB 
ID:	178492Click image for larger version. 

Name:	Screenshot (10).png 
Views:	1 
Size:	131.8 KB 
ID:	178493
      My ComputerSystem Spec

  9.    24 Feb 2018 #9

    more clues... on twitch, ad videos play just fine, but when its over and goes back to the stream, it goes to black
      My ComputerSystem Spec


  10. Posts : 8,270
    Windows 10 Pro x64 Build 1803
       25 Feb 2018 #10

    I would be interested if you could sign out of chrome, reset browser and see if that changes behaviour.
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
I have a relatively new PC, gtx 1060 and intel i6700 cpu. About 2 weeks ago I started noticing a bit of static/popping randomly, usually when watching youtube/netflix etc. It's a popping/static that comes out of my speakers when I'm playing a video...
Videos and Audio not working in General Support
Videos are not playing in any where (chrome, firefox, windows media player, vlc, etc). They just get stuck at 0:00. Also my audio is gone. What the hell is the problem :mad:
Since the last windows 10 update, my headset will lose audio even though it works flawlessly on a PC that is using the previous build of Windows 10. I have made sure it is not the headset and have also turned off anything that might be causing it to...
Solved No Video in YouTube Music Videos. in Browsers and Email
Hi folks, Just like the title said, my problem is that I'm not getting any video when I try to watch a music video on YouTube. In the past all I've had to do was reload the page and then it would work, but after smashing F5 hundreds of times...
I have just updated from Windows 7 to Windows 10 on my laptop and everything works fine except for videos. When I try to watch a video on Windows Media Player, I get a black screen but the audio of the video works fine. I have been using the VLC...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:32.
Find Us