'return' in YouTube on some videos and in Firefox

Page 1 of 2 12 LastLast
  1. RingTailCoon's Avatar
    Posts : 582
    Windows 10 PRO
       22 Feb 2018 #1

    'return' in YouTube on some videos and in Firefox


    Discovered something weird and also ONLY in Firefox on YouTube, a small sentence 'return' pops up for one second and then it disappears. All my uploaded videos have this awkward problem. But not in Opera or Chrome. Only in Firefox and Edge this small thingy pops up.

    Not annoying but kinda weird indeed. What could it be?!

    Click image for larger version. 

Name:	what is that.jpg 
Views:	35 
Size:	3.8 KB 
ID:	178194
      My ComputerSystem Spec

  2.    22 Feb 2018 #2

    RingTailCoon said: View Post
    Discovered something weird and also ONLY in Firefox on YouTube, a small sentence 'return' pops up for one second and then it disappears. All my uploaded videos have this awkward problem. But not in Opera or Chrome. Only in Firefox and Edge this small thingy pops up.

    Not annoying but kinda weird indeed. What could it be?!

    Click image for larger version. 

Name:	what is that.jpg 
Views:	35 
Size:	3.8 KB 
ID:	178194
    I don't think it's a big deal but, there's some glitch with Firefox rendering the 'New YouTube', (haven't a clue about Edge!),
    you can restore the old YouTube and the page will load properly without that 'return' glitch, but FF might not remember your preference.

    Click image for larger version. 

Name:	000145 - Copy.png 
Views:	30 
Size:	26.1 KB 
ID:	178206
      My ComputerSystem Spec

  3.    22 Feb 2018 #3

    I do not get that in Firefox BETA 59. YouTube runs great.
      My ComputerSystem Spec

  4.    22 Feb 2018 #4

    Josey Wales said: View Post
    I do not get that in Firefox BETA 59. YouTube runs great.
    Old or New YouTube?
      My ComputerSystem Spec

  5.    22 Feb 2018 #5

    Edwin said: View Post
    Old or New YouTube?
    I was not aware that there were two YouTubes.?

    I go to this one:

    YouTube
      My ComputerSystem Spec

  6.    22 Feb 2018 #6

    Josey Wales said: View Post
    I was not aware that there were two YouTubes.?

    I go to this one:

    YouTube
    "Old":

    Click image for larger version. 

Name:	000150.png 
Views:	1 
Size:	309.4 KB 
ID:	178220

    "New":

    Click image for larger version. 

Name:	000149.png 
Views:	1 
Size:	460.9 KB 
ID:	178221
      My ComputerSystem Spec

  7. Bree's Avatar
    Posts : 9,087
    10 Home x64 (1809) (10 Pro on 2nd pc)
       22 Feb 2018 #7

    Josey Wales said: View Post
    I was not aware that there were two YouTubes.?
    see...

    Try out a fresh look for YouTube
    This new desktop design highlights your favourite videos and creators
    while making YouTube easier and more fun to use. We're still working on
    it, but we can't wait for you to try it out and let us know what you
    think!

    https://www.youtube.com/testtube
      My ComputersSystem Spec

  8.    22 Feb 2018 #8

    Thanks Bree , but I will stay with the old one for a tad till Fx 59 Goes final.
      My ComputerSystem Spec

  9. Bree's Avatar
    Posts : 9,087
    10 Home x64 (1809) (10 Pro on 2nd pc)
       22 Feb 2018 #9

    Josey Wales said: View Post
    Thanks Bree , but I will stay with the old one for a tad till Fx 59 Goes final.
    Strangely, my Release channel 58 defaulted to the new YouTube without me having made any choices.
      My ComputersSystem Spec

  10.    22 Feb 2018 #10

    I'm going to stay on the 'old' one as long as possible too.

    Whoever thought dark grey text on an even darker grey background is a good choice obviously didn't run the UI changes past a panel of 60-yr-olds and older. :)
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Hey guys, I just upgraded to the latest version of Firefox Quantum and I've noticed that some videos on Youtube have green lines in them. The audio plays fine, but not the video. I don't have this problem in Google Chrome. I just upgraded...
Hi I'm running Windows 10 Home version 1709 build 16299.19. Suddenly, after Fall creators update I can't view streaming video &/or Youtube in Chrome, Opera or Edge. Have updated all drivers. Have turned off hardware acceleration. Any ideas?
How come I can't watch YouTube videos in my chrome browser? It keeps on loading and loading. I restart the computer and it is still not working. How can I fix YouTube not playing issue? Any help?
BSOD During youtube videos in BSOD Crashes and Debugging
So i very recently did a clean install of windows 10 and have experienced 2 BSOD since then and only when i was watching youtube videos. I did some of my own troubleshooting and tried reinstalling drivers but i got a second BSOD shortly after. ...
I recently just updated my Windows 10 to the recent update and now I can't upload videos to YouTube. This is bad because I usually try to upload every other day atleast and I haven't been able to upload a PC video in four days. My friend's having...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:46.
Find Us