the link image are not displayed in outlook 2013


  1. Posts : 72
    windows 10 PRO 64 bits
       #1

    the link image are not displayed in outlook 2013


    Hello, in outlook 2013 the linked images in a message are not displayed it shows instead x and the text. is anything i can do to fix this error
      My Computer


  2. Posts : 11,582
    Windows 10 Home x64 Version 21H2 Build 19044.1776
       #2

    In Outlook 2007 this behaviour is set by default but can be changed. Perhaps it is the same with Outlook 2013.

    • In Outlook 2007 this behaviour can be unset at Tools, Trust centre, Automatic download.
    • In Outlook 2016 this behaviour can be unset at Outlook options, Trust centre, Automatic download.
    • In Outlook 2013 I would expect the relevant setting to be in a similar location to one of these, probably close to that of Outlook 2016.


    Denis
      My Computer


  3. Posts : 72
    windows 10 PRO 64 bits
    Thread Starter
       #3

    thank you for the reply
    in Trust Center > automatic download, the box for "don't download pictures automatically in HTML..." is not ticked so no is not working for me
      My Computer


  4. Posts : 11,582
    Windows 10 Home x64 Version 21H2 Build 19044.1776
       #4

    All I can suggest is that you take one or more of these actions

    1 run Office Diagnostics [look in Outlook Help for that, I do not know where it is in Outlook 2013],

    2 download & run the Office Configuration Analyzer Tool (OffCAT),

    3 search for info in the MSAnswers forum section for Outlook 2013. The search facility in that forum is terrible and you cannot trust posts by anybody with a Microsoft label under their name. If you create a question of your own there I suggest giving it the title Pictures in emails are not displayed in Outlook 2013 and make it clear in your question description that you have already checked that Trust centre, Automatic download setting.

    Best of luck,
    Denis
      My Computer


  5. Posts : 11,582
    Windows 10 Home x64 Version 21H2 Build 19044.1776
       #5

    1 Apparently, you need to use Repair an Office application rather than 'Office diagnostics'. Denis
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:41.
Find Us




Windows 10 Forums