Windows 10: Windows 10 upgrade... Outlook 2010 not working. Solved

Page 2 of 4 FirstFirst 1234 LastLast
  1.    03 Aug 2015 #11

    I had the same issue exactly...It seems to be a bug with OneDrive's default settings...I posted my fix here:

    http://answers.microsoft.com/en-us/w...=1438650724267
      My ComputerSystem Spec

  2.    04 Aug 2015 #12

    Diane S said: View Post
    Outlook appeared at first to be working perfectly until I tried to send an email. It will not leave the outbox and I get the following message.
    Sending' reported error (0x800CCC13) : 'Cannot connect to the network. Verify your network connection or modem.'
    All tests work fine and it sends an email test with no problem. Just not a real email!
    Please can someone out there help me, it is very frustrating an I am now sorry that I ever upgraded to 10.
    I have checked the default which is correct and I even got a new email address to see if that would work but nothing.
    I have the same problem! Anyone have any easy solution for resolving this? Many Thanks.
      My ComputerSystem Spec

  3.    04 Aug 2015 #13

    figment said: View Post
    I had the same issue exactly...It seems to be a bug with OneDrive's default settings...I posted my fix here:

    http://answers.microsoft.com/en-us/w...=1438650724267
    Have looked at this and the folders in one drive all say empty. I do not know enough to start playing around with something like this. Getting more and more frustrated.
      My ComputerSystem Spec

  4.    04 Aug 2015 #14

    TheStand said: View Post
    Ok Called Windows 10 got transferred to Office 2010 help. Tech wanted me to redo all of my email accounts be cause all of the data must have gotten corrupted. I explained to him that The error said it could not open the data files because it did not have permission. He tried to tell me that the error message was probably wrong so I told him thank you and started T/S'ing myself...

    The error said it did not have permission to access the outlook data files. SO...... I opened my folder on my desktop, opened documents, opened outlook files and checked the security permissions on them.

    There is a .pst file for each of your mail accounts. I checked and on each of them the "Home User" permissions had been removed. Ihit edit and allowed access and **** BINGO**** My office 2010 now works fine.

    Don't bother calling Microsoft unless you want to go through hours of crap to fix a 3 minute problem.
    Went through the same process with same level of success, despite the guy on the other end doing his best. Given the link to your solution by a fellow sufferer and Twitter user.
    I've tried to do what you've suggested, all permissions seem to be allowed now for all my Outlook accounts but still can't access them (the permissions bit of the error message has now gone however).

    Anyone have any ideas?? Ready to bat Windows 10 into the reeds!
      My ComputerSystem Spec

  5.    04 Aug 2015 #15

    perkman1969 said: View Post
    Went through the same process with same level of success, despite the guy on the other end doing his best. Given the link to your solution by a fellow sufferer and Twitter user.
    I've tried to do what you've suggested, all permissions seem to be allowed now for all my Outlook accounts but still can't access them (the permissions bit of the error message has now gone however).

    Anyone have any ideas?? Ready to bat Windows 10 into the reeds!


    I am seriously thinking of reverting to 8.1 I am more than fed up!
      My ComputerSystem Spec

  6.    04 Aug 2015 #16

    fintan said: View Post
    I have the same problem! Anyone have any easy solution for resolving this? Many Thanks.
    HEY! I GOT IT CURED!! On advice, I opened a command prompt as an administrator, and typed in > "sfc /SCANNOW" ...and within 20mins it had repaired it!! I can send email again. (Hopefully this fix will remain intact too).
      My ComputerSystem Spec

  7.    05 Aug 2015 #17

    Diane S said: View Post
    Outlook appeared at first to be working perfectly until I tried to send an email. It will not leave the outbox and I get the following message.
    Sending' reported error (0x800CCC13) : 'Cannot connect to the network. Verify your network connection or modem.'
    All tests work fine and it sends an email test with no problem. Just not a real email!
    Please can someone out there help me, it is very frustrating an I am now sorry that I ever upgraded to 10.
    I have checked the default which is correct and I even got a new email address to see if that would work but nothing.
    Seems upgrading to windows 10 moves some of the files that outlook needs to work to the wrong location, using 'sfc /SCANNOW' from an elevated command prompt replaces them in the correct folders.
    Last edited by Wullail; 07 Aug 2015 at 01:46.
      My ComputerSystem Spec

  8.    05 Aug 2015 #18

    perkman1969 said: View Post
    Went through the same process with same level of success, despite the guy on the other end doing his best. Given the link to your solution by a fellow sufferer and Twitter user.
    I've tried to do what you've suggested, all permissions seem to be allowed now for all my Outlook accounts but still can't access them (the permissions bit of the error message has now gone however).

    Anyone have any ideas?? Ready to bat Windows 10 into the reeds!

    Please see my thread re: OneDrive issues:

    Windows 10 OneDrive Default Settings Causing Major Issues With - Microsoft Community
      My ComputerSystem Spec

  9.    05 Aug 2015 #19

    Diane S said: View Post
    Have looked at this and the folders in one drive all say empty. I do not know enough to start playing around with something like this. Getting more and more frustrated.
    I would suggest disabling OneDrive as a temporary fix, (you may need to unlink your OneDrive account from your pc first) then wait for a patch...This is a HUGE, global issue, it has to be addressed eventually...Pls spread the word!
      My ComputerSystem Spec

  10.    05 Aug 2015 #20

    figment said: View Post
    I would suggest disabling OneDrive as a temporary fix, (you may need to unlink your OneDrive account from your pc first) then wait for a patch...This is a HUGE, global issue, it has to be addressed eventually...Pls spread the word!
    If I knew how to disable it I would. Somehow I have Outlook working but I lost all my contacts!!
      My ComputerSystem Spec


 
Page 2 of 4 FirstFirst 1234 LastLast

Related Threads
Hi Outlook 2010 wont send mail after the upgrade. I have deleted all accounts and reinstalled them but I still have the same problem. The mail just sits in the outbox. error 0x800CCC13 Any help would be greatly appreciated, Many thanks
Windows 10 Upgrade App Working On It Screen in Installation and Upgrade
Everytime on my computer which is running windows 7 i launch the app to install windows 10 it says im verified and i meet the requirements and proceed to download it says working on it forever and never passes that screen anyone know a possible fix...
Hello Everyone, I recently upgraded my laptop to the current RTM build version of the new Windows 10 Operating System (OS). However, upon the final reboot into the new version of Windows 10, I noticed much more fan noise than usual from my...
Dear Team, My outlook 2010 display setting has changed automatically. It looks looks projector mode but it is not. I tried the following 1) Restating / Rebooting 2) Uninstall and reinstalling 3) antivirus scanning Still not resolved. It...
Hi there Finally got rid of Office 2013 but especially Outlook 2013 off W10 -- back to Outlook 2010 (and Office 2010). If you use IMAP Outlook 2013 is HOPELESS if you use different SMTP SENDING servers - it's totally NOT USER FRIENDLY to Local...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 13:23.
Find Us